<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The Curator of Schlock #326: Underwater | The Drunken Odyssey</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thedrunkenodyssey.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/chateau/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="jmMby5Lh0Ow8-sVfLN2XJJPuQ_S0yKLDXaWm0DQZU88" />
<meta name="msvalidate.01" content="6FD57149AD988220E57EED401C28A1D0" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//thedrunkenodyssey.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Drunken Odyssey &raquo; Feed" href="https://thedrunkenodyssey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Drunken Odyssey &raquo; Comments Feed" href="https://thedrunkenodyssey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Drunken Odyssey &raquo; The Curator of Schlock #326:&nbsp;Underwater Comments Feed" href="https://thedrunkenodyssey.com/2020/07/10/the-curator-of-schlock-326-underwater/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkt1OwzAMhV+I1G2hqL1APEt+TMiWNFHsaOrbk5ZtmsZUEJfHOZ9zZBtOSeg4M84MoYjki3UzwSnpGAQF53G5U40meoLHWEYvGY1IkfhO7WHeHZHggJykPopN/bBfvLZUqTDb+pIRxua5aUEV5w0oHzdcZZkXIF48/qHNRt38LpdYWNjszH9bZMlutvQL/lG8F+QYBRq3AudxQDeM4zS0/QQpY3AlXNH9hjqec3RNvw7FOOJrUTxmb5awjrPWQ5K8OkJNJdFjqLY97Ps2lKpZicQlMX9WcFvie3jrhuml7fuufT18AaKv6HM=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9i9EKwjAMAH/IGDdF9EH8li7ErtImZUkZ+3snvijC3u7gDucKpOIsjj5yYcPaBqQxOIeG5kvmPZntcDtMQp8Y5kpa/pbSoOYWkxhGVshKwZPKj8AjhzRtrRMPWeOKEdfqS9/Tvdy60/Xcd/3xcHm+ANXhUEc=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6IHdIi+xcR0Y3XFVfr96NAh6jQMzMCZlOFYbCwQqkpUHUaBxFLUThoziNcZo3vYGpEG/i9hg5oUseO3fKbibbACfgBHvGm6gzUs3Tj3UzcO/XRcZTE30g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jNsKgzAMQH9osSrr0Iexb/ESS6Rpu7aZ7O/Xge7Bh0EgJJxz1BaA3GRlxqTWMk/B+N5XtaaL+gcAk4lDxorJHfDkXUaXvyz7kSyCJIyDKb8SWvyZY4FgxZBLKqItsRmCT/l0na1DWcRaSJQRcKZMzuwx1eiu63Xd9ipEZBL+qS/CreQefG90f63btqlv6wdzkmDG'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedrunkenodyssey.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Comics Are Trying to Break Your Heart #78: Looking&nbsp;Inward' href='https://thedrunkenodyssey.com/2020/07/08/comics-are-trying-to-break-your-heart-78-looking-inward/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thedrunkenodyssey.com/2020/07/10/the-curator-of-schlock-326-underwater/" />
<link rel='shortlink' href='https://wp.me/p2tkI2-6Qz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthedrunkenodyssey.com%2F2020%2F07%2F10%2Fthe-curator-of-schlock-326-underwater%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthedrunkenodyssey.com%2F2020%2F07%2F10%2Fthe-curator-of-schlock-326-underwater%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Curator of Schlock #326: Underwater" />
<meta property="og:url" content="https://thedrunkenodyssey.com/2020/07/10/the-curator-of-schlock-326-underwater/" />
<meta property="og:description" content="The Curator of Schlock #326 by Jeff Shuster Underwater It’s like The Little Mermaid only totally different.  I like to think I’m not a difficult house guest, but Grantchester is back on Masterpiece…" />
<meta property="article:published_time" content="2020-07-10T10:00:00+00:00" />
<meta property="article:modified_time" content="2020-07-10T00:07:40+00:00" />
<meta property="og:site_name" content="The Drunken Odyssey" />
<meta property="og:image" content="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1914" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="The Curator of Schlock #326:&nbsp;Underwater" />
<meta name="twitter:image" content="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater4.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://thedrunkenodyssey.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thedrunkenodyssey.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thedrunkenodyssey.com/osd.xml" title="The Drunken Odyssey" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style>
		#page {
			border-color: #003499;
		}
		#main-title #site-title a:hover,
		.post-title h1,
		.post-title h1 a,
		.post-extras .post-edit-link,
		.post-entry a,
		.post-entry .more-link:hover,
		#author-description a,
		.more-posts .page-title em,
		#more-posts-inner a:hover,
		#comments li a:hover,
		.comment-text p a,
		.comment-text .reply-link a:hover,
		#comments li.byuser .comment-author,
		#comments #respond h3,
		.sidebar-widget a:active,
		#calendar_wrap table td a,
		#nav-below a:active,
		#error404 a:hover,
		#menu .current-menu-item > a,
		#menu .current_page_item > a,
		#comment-nav-above a,
		#comment-nav-below a,
		.comment-text table a {
			color: #003499;
		}
	</style>
<meta name="application-name" content="The Drunken Odyssey" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A Podcast About the Writing Life" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thedrunkenodyssey.com/feed/;icon-uri=https://thedrunkenodyssey.files.wordpress.com/2018/08/tdo-logo-square.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The Curator of Schlock #326 by Jeff Shuster Underwater It’s like The Little Mermaid only totally different.  I like to think I’m not a difficult house guest, but Grantchester is back on Masterpiece Mystery and I will not miss a single episode for anything! Unfortunately, we had quite a storm this past Sunday and I&hellip;" />
<link rel="amphtml" href="https://thedrunkenodyssey.com/2020/07/10/the-curator-of-schlock-326-underwater/amp/"><link rel="icon" href="https://thedrunkenodyssey.files.wordpress.com/2018/08/tdo-logo-square.png?w=32" sizes="32x32" />
<link rel="icon" href="https://thedrunkenodyssey.files.wordpress.com/2018/08/tdo-logo-square.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thedrunkenodyssey.files.wordpress.com/2018/08/tdo-logo-square.png?w=180" />
<meta name="msapplication-TileImage" content="https://thedrunkenodyssey.files.wordpress.com/2018/08/tdo-logo-square.png?w=270" />
</head>

<body class="post-template-default single single-post postid-26323 single-format-standard customizer-styles-applied two-column sidebar-content highlander-enabled highlander-light">
<div id="page" class="hfeed">
		<div id="page-inner">
		<header id="branding" role="banner">
			<nav id="menu" role="navigation">
				<ul class="menu clear-fix">
<li class="page_item page-item-2"><a href="https://thedrunkenodyssey.com/about/">About</a></li>
<li class="page_item page-item-640"><a href="https://thedrunkenodyssey.com/cats-reading-hemingway/">Cats Dig Hemingway</a></li>
<li class="page_item page-item-26238"><a href="https://thedrunkenodyssey.com/guest-bookings/">Guest Bookings</a></li>
<li class="page_item page-item-4"><a href="https://thedrunkenodyssey.com/john-king-publications/">John King&#8217;s Publications</a></li>
<li class="page_item page-item-10620"><a href="https://thedrunkenodyssey.com/literary-memes/">Literary Memes</a></li>
<li class="page_item page-item-286"><a href="https://thedrunkenodyssey.com/theepisodes/">Podcast Episode Guide</a></li>
<li class="page_item page-item-25628"><a href="https://thedrunkenodyssey.com/store/">Store!</a></li>
<li class="page_item page-item-9031"><a href="https://thedrunkenodyssey.com/the-rogues-guide-to-shakespeare-on-film/">The Rogue&#8217;s Guide to Shakespeare on Film</a></li>
<li class="page_item page-item-1948"><a href="https://thedrunkenodyssey.com/videos/">Videos</a></li>
<li class="page_item page-item-23882"><a href="https://thedrunkenodyssey.com/writing-craft-culture-discussions/">Writing Craft Discussions</a></li>
</ul>
			</nav><!-- end #menu -->

			<div id="main-title">
				<hgroup>
					<h1 id="site-title"><a href="https://thedrunkenodyssey.com/" title="The Drunken Odyssey" rel="home">The Drunken Odyssey</a></h1>
												<h2 id="site-description">~ A Podcast About the Writing Life</h2>
									</hgroup>
			</div><!-- end #main-title -->

							<div id="search">
					
<form method="get" action="https://thedrunkenodyssey.com//" >
	<div>
		<label for="s" class="assistive-text">Search:</label>
		<input type="text" value="Search&hellip;" name="s" id="s" onfocus="this.value=''" />
		<input type="submit" name="search" value="Go" />
	</div>
</form>
				</div><!-- end #search -->
			
			<div id="main-image">
							<a href="https://thedrunkenodyssey.com/">
													<img src="https://thedrunkenodyssey.files.wordpress.com/2013/06/odysseybanner4.png" width="960" height="260" alt="The Drunken Odyssey" title="The Drunken Odyssey" />
									</a>
						</div><!-- end #main-image -->
		</header><!-- #branding -->
		<div id="main" class="clear-fix">

	<div id="primary">
		<div id="content" class="clear-fix">

		
			<article id="post-26323" class="post-26323 post type-post status-publish format-standard hentry category-blog-post category-horror category-the-curator-of-schlock tag-jeff-shuster tag-kristen-stewart tag-the-curator-of-schlock tag-tj-miller tag-underwater tag-william-eubank">
	<header class="post-title">
				<h1>The Curator of Schlock #326:&nbsp;Underwater</h1>			<a href="https://thedrunkenodyssey.com/2020/07/10/the-curator-of-schlock-326-underwater/" class="post-permalink">		<p class="post-date">
			<strong>10</strong>
			<em>Friday</em>
			<span>Jul 2020</span>
		</p>
	</a>
	<div class="post-info clear-fix">
		<p>
			Posted <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://thedrunkenodyssey.com/author/thedrunkenodyssey/" title="View all posts by thedrunkenodyssey" rel="author">thedrunkenodyssey</a></span></span> in <a href="https://thedrunkenodyssey.com/category/blog-post/" rel="category tag">Blog Post</a>, <a href="https://thedrunkenodyssey.com/category/horror/" rel="category tag">Horror</a>, <a href="https://thedrunkenodyssey.com/category/the-curator-of-schlock/" rel="category tag">The Curator of Schlock</a>		</p>
		<p class="post-com-count">
			<strong>&asymp; <a href="https://thedrunkenodyssey.com/2020/07/10/the-curator-of-schlock-326-underwater/#respond">Leave a comment</a></strong>
		</p>
	</div><!-- end .post-info -->
	</header><!-- end .post-title -->

	<div class="post-content clear-fix">
			<div class="post-extras">
				<p><strong>Tags</strong></p><p><a href="https://thedrunkenodyssey.com/tag/jeff-shuster/" rel="tag">Jeff Shuster</a>, <a href="https://thedrunkenodyssey.com/tag/kristen-stewart/" rel="tag">Kristen Stewart</a>, <a href="https://thedrunkenodyssey.com/tag/the-curator-of-schlock/" rel="tag">The Curator of Schlock</a>, <a href="https://thedrunkenodyssey.com/tag/tj-miller/" rel="tag">TJ Miller</a>, <a href="https://thedrunkenodyssey.com/tag/underwater/" rel="tag">Underwater</a>, <a href="https://thedrunkenodyssey.com/tag/william-eubank/" rel="tag">William Eubank</a></p>	</div><!-- end .post-extras -->

		<div class="post-entry">
			<p style="text-align:center;"><strong>The Curator of Schlock #326</strong> by Jeff Shuster</p>
<p style="text-align:center;"><strong>Underwater</strong></p>
<p style="text-align:center;"><strong>It’s like <i>The Little Mermaid</i> only totally different. </strong></p>
<p>I like to think I’m not a difficult house guest, but <i>Grantchester </i>is back on Masterpiece Mystery and I will not miss a single episode for anything! Unfortunately, we had quite a storm this past Sunday and I had to send my manservant Jervis out into the thick of it. I asked him to keep the satellite dish steady so I wouldn’t have to worry about getting those nasty digitized bits while I find out if the dashing Will Davenport can repair his strained relationship with his mother. Jervis got a bit drenched and seemed to be working through a fever while cooking my eggs the next morning. He made them over easy instead of sunny side up, but I didn’t say anything because I’m a good guest.</p>
<p><img data-attachment-id="26324" data-permalink="https://thedrunkenodyssey.com/2020/07/10/the-curator-of-schlock-326-underwater/underwater1/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater1.jpg" data-orig-size="1200,1914" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="underwater1" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater1.jpg?w=188" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater1.jpg?w=529" class="alignnone size-full wp-image-26324" src="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater1.jpg?w=529" alt="underwater1" srcset="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater1.jpg?w=529 529w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater1.jpg?w=1058 1058w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater1.jpg?w=94 94w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater1.jpg?w=188 188w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater1.jpg?w=768 768w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater1.jpg?w=642 642w" sizes="(max-width: 529px) 100vw, 529px"   /></p>
<p>Tonight’s movie is 2020’s <i>Underwater</i> from director William Eubank. We get flashes of news headlines in the beginning stating something about a drilling station deep at the bottom of the Mariana Trench. Kristen Stewart plays Norah Price, a plucky and nihilistic engineer/computer wiz. You remember Kristen Stewart. She played Bella Swan in those <i>Twilight</i> movies. I’m a bit of a Twihard myself. Team Jacob for the win! Am I right? So Norah is busy brushing her teeth when the underwater bunker begins to shake and the computer is rambling about structural integrity or something to that effect. She runs into another employee of the drilling company, a young man named Rodrigo (Mamoudou Athie) before the two of them decide to seal their part of the station off before their section gets flooded..They watch in horror as other crew members run for their lives only to get obliterated because they couldn’t reach safety in time.</p>
<p><img data-attachment-id="26325" data-permalink="https://thedrunkenodyssey.com/2020/07/10/the-curator-of-schlock-326-underwater/underwater2/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater2.png" data-orig-size="1340,710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="underwater2" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater2.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater2.png?w=529" class="alignnone size-full wp-image-26325" src="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater2.png?w=529" alt="underwater2" srcset="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater2.png?w=529 529w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater2.png?w=1058 1058w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater2.png?w=150 150w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater2.png?w=300 300w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater2.png?w=768 768w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater2.png?w=1024 1024w" sizes="(max-width: 529px) 100vw, 529px"   /></p>
<p>The two of them run into other survivors as they climb through the rubble of the station. These include Paul (T.J, Miller), a funny crew member that won’t be the first to die, Lucien (Vincent Cassel), the French captain of the station, Liam (John Gallagher Jr.), a manly engineer, and Emily (Jessica Henwick), the station’s biologist that loves corgis.</p>
<p><img data-attachment-id="26326" data-permalink="https://thedrunkenodyssey.com/2020/07/10/the-curator-of-schlock-326-underwater/underwater3/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater3.jpg" data-orig-size="3200,1680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="underwater3" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater3.jpg?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater3.jpg?w=529" class="alignnone size-full wp-image-26326" src="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater3.jpg?w=529" alt="underwater3" srcset="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater3.jpg?w=529 529w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater3.jpg?w=1058 1058w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater3.jpg?w=150 150w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater3.jpg?w=300 300w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater3.jpg?w=768 768w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater3.jpg?w=1024 1024w" sizes="(max-width: 529px) 100vw, 529px"   /></p>
<p>They need to get out of the collapsing part of the station and don’t ask me to repeat all of the scientific doublespeak spewing from their mouths. The gist is they have to put on these heavy and dangerous high-tech scuba suits that allow them to walk on the surface of the ocean.</p>
<p><img data-attachment-id="26327" data-permalink="https://thedrunkenodyssey.com/2020/07/10/the-curator-of-schlock-326-underwater/underwater/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater4.jpg" data-orig-size="1919,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Twentieth Century Fox&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Kristen Stewart stars in Twentieth Century Fox\u2019s \u201cUnderwater\u201d.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;TM and \u00a9 2019 Twentieth Century Fox Film Corporation. All rights reserved. Not for sale or duplication.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;UNDERWATER&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="UNDERWATER" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater4.jpg?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater4.jpg?w=529" class="alignnone size-full wp-image-26327" src="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater4.jpg?w=529" alt="UNDERWATER" srcset="https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater4.jpg?w=529 529w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater4.jpg?w=1056 1056w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater4.jpg?w=150 150w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater4.jpg?w=300 300w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater4.jpg?w=768 768w, https://thedrunkenodyssey.files.wordpress.com/2020/07/underwater4.jpg?w=1024 1024w" sizes="(max-width: 529px) 100vw, 529px"   /></p>
<p>A crack forms in Rodrigo’s helmet once underwater and he can’t handle the pressure. I’m not talking about psychological pressure, but the physical pressure of having no protection from the water at the bottom of the Mariana Trench. The rest of the crew move on and gradually learn the cause of the station collapsing. There be monsters swimming around under the sea, squid-like creatures that most likely came through the surface when the drilling crew drilled vin the wrong spot. It’s basically <i>Alien </i>underwater, but it’s better than <i>Deep Star Six</i>. There are worse ways to spend 95 minutes.</p>
<hr />
<div data-shortcode="caption" id="attachment_4079" style="width: 5194px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-4079" data-attachment-id="4079" data-permalink="https://thedrunkenodyssey.com/2014/01/03/the-curator-of-schlock-22-a-whole-lot-of-vigilantism-going-on/jeffrey-shuster-1-2/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2014/01/jeffrey-shuster-1.jpg" data-orig-size="5184,2920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-HX300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1383068188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Jeffrey Shuster 1" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2014/01/jeffrey-shuster-1.jpg?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2014/01/jeffrey-shuster-1.jpg?w=529" class="alignnone size-full wp-image-4079" src="https://thedrunkenodyssey.files.wordpress.com/2014/01/jeffrey-shuster-1.jpg?w=529" alt="Jeffrey Shuster 1" srcset="https://thedrunkenodyssey.files.wordpress.com/2014/01/jeffrey-shuster-1.jpg?w=529 529w, https://thedrunkenodyssey.files.wordpress.com/2014/01/jeffrey-shuster-1.jpg?w=1058 1058w, https://thedrunkenodyssey.files.wordpress.com/2014/01/jeffrey-shuster-1.jpg?w=150 150w, https://thedrunkenodyssey.files.wordpress.com/2014/01/jeffrey-shuster-1.jpg?w=300 300w, https://thedrunkenodyssey.files.wordpress.com/2014/01/jeffrey-shuster-1.jpg?w=768 768w, https://thedrunkenodyssey.files.wordpress.com/2014/01/jeffrey-shuster-1.jpg?w=1024 1024w" sizes="(max-width: 529px) 100vw, 529px"   /><p id="caption-attachment-4079" class="wp-caption-text">Photo by Leslie Salas</p></div>
<p><strong>Jeff Shuster</strong> (<a href="https://thedrunkenodyssey.com/2013/05/04/episode-47-nerd-love-sweet-birds-of-youth-and-everything-else-in-the-universe-a-live-reading/">episode 47</a>, <a href="https://thedrunkenodyssey.com/2014/06/07/episode-102-a-roundtable-in-honor-of-donald-duck-on-his-80th-birthday/">episode 102</a>, <a href="https://thedrunkenodyssey.com/2014/10/29/episode-124-horror-movie-poetry-night/" target="_blank" rel="noreferrer noopener">episode 124</a>, <a href="https://thedrunkenodyssey.com/2014/12/21/episode-131-a-christmas-radio-play/" target="_blank" rel="noreferrer noopener">episode 131</a>, and <a href="https://thedrunkenodyssey.com/2017/10/28/episode-284-horror-movie-poetry-night-iv/" target="_blank" rel="noreferrer noopener">episode 284</a>) is an MFA graduate from the University of Central Florida.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26323" class="share-twitter sd-button share-icon" href="https://thedrunkenodyssey.com/2020/07/10/the-curator-of-schlock-326-underwater/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26323" class="share-facebook sd-button share-icon" href="https://thedrunkenodyssey.com/2020/07/10/the-curator-of-schlock-326-underwater/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36543794-26323-5f086786b454b' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=36543794&amp;post_id=26323&amp;origin=thedrunkenodyssey.wordpress.com&amp;obj_id=36543794-26323-5f086786b454b&amp;domain=thedrunkenodyssey.com' data-name='like-post-frame-36543794-26323-5f086786b454b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>					</div><!-- end .post-entry -->
	</div><!-- end .post-content -->

	</article><!-- #post-26323 -->

			<nav id="nav-below" class="clear-fix">
				<h1 class="assistive-text">Post navigation</h1>
				<span class="nav-previous"><a href="https://thedrunkenodyssey.com/2020/07/08/comics-are-trying-to-break-your-heart-78-looking-inward/" rel="prev">&larr; Previous post</a></span>
				<span class="nav-next"></span>
			</nav><!-- #nav-below -->

			<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/10/the-curator-of-schlock-326-underwater/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thedrunkenodyssey.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="96dd78a3ee" /><input type="hidden" name="_wp_http_referer" value="/2020/07/10/the-curator-of-schlock-326-underwater/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26323' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="56aa72cc1b" /></p>
<input type="hidden" name="genseq" value="1594386310" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- end #content -->
	</div><!-- end #primary -->

	
	<div id="secondary" class="widget-area" role="complementary">
		
		<aside id="media_image-37" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.scribophile.com"><img width="300" height="300" src="https://thedrunkenodyssey.files.wordpress.com/2019/05/logo-300x300.png" class="image wp-image-24322  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2019/05/logo-300x300.png 300w, https://thedrunkenodyssey.files.wordpress.com/2019/05/logo-300x300.png?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="24322" data-permalink="https://thedrunkenodyssey.com/logo-300x300/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2019/05/logo-300x300.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo-300&#215;300" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2019/05/logo-300x300.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2019/05/logo-300x300.png?w=300" /></a></aside><aside id="freshly_pressed-2" class="sidebar-widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside><aside id="media_image-38" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.kerouacproject.org"><img width="1201" height="1200" src="https://thedrunkenodyssey.files.wordpress.com/2019/08/kerouac-color-cmyk-hires.png?w=1201" class="image wp-image-24842  attachment-1201x1200 size-1201x1200" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2019/08/kerouac-color-cmyk-hires.png 1201w, https://thedrunkenodyssey.files.wordpress.com/2019/08/kerouac-color-cmyk-hires.png?w=150 150w, https://thedrunkenodyssey.files.wordpress.com/2019/08/kerouac-color-cmyk-hires.png?w=300 300w, https://thedrunkenodyssey.files.wordpress.com/2019/08/kerouac-color-cmyk-hires.png?w=768 768w, https://thedrunkenodyssey.files.wordpress.com/2019/08/kerouac-color-cmyk-hires.png?w=1024 1024w" sizes="(max-width: 1201px) 100vw, 1201px" data-attachment-id="24842" data-permalink="https://thedrunkenodyssey.com/2019/08/24/episode-381-deirdre-coyle/kerouac-color-cmyk-hires/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2019/08/kerouac-color-cmyk-hires.png" data-orig-size="1201,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kerouac-Color-CMYK-HiRes" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2019/08/kerouac-color-cmyk-hires.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2019/08/kerouac-color-cmyk-hires.png?w=529" /></a></aside><aside id="media_image-29" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.dollarshaveclub.com/johnking3"><img width="300" height="250" src="https://thedrunkenodyssey.files.wordpress.com/2015/05/shave-club.jpg" class="image wp-image-8295 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2015/05/shave-club.jpg 300w, https://thedrunkenodyssey.files.wordpress.com/2015/05/shave-club.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8295" data-permalink="https://thedrunkenodyssey.com/shave-club/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2015/05/shave-club.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="shave club" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2015/05/shave-club.jpg?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2015/05/shave-club.jpg?w=300" /></a></aside><aside id="media_image-13" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/episode/"><img class="image alignnone" src="https://thedrunkenodyssey.files.wordpress.com/2013/09/button1.png?w=800" alt="" width="762" height="381" /></a></aside><aside id="media_image-4" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://itunes.apple.com/us/podcast/drunken-odyssey-john-king/id534930546"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2012/07/itunes-subscribe.jpg" class="image wp-image-588 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2012/07/itunes-subscribe.jpg?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2012/07/itunes-subscribe.jpg?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2012/07/itunes-subscribe.jpg?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2012/07/itunes-subscribe.jpg?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2012/07/itunes-subscribe.jpg 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="588" data-permalink="https://thedrunkenodyssey.com/itunes-subscribe/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2012/07/itunes-subscribe.jpg" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Subscribe on iTunes " data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2012/07/itunes-subscribe.jpg?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2012/07/itunes-subscribe.jpg?w=529" /></a></aside><aside id="media_image-26" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.stitcher.com/podcast/the-drunken-odyssey-with-john-king-a-podcast-about-the-writing"><img width="500" height="281" src="https://thedrunkenodyssey.files.wordpress.com/2014/12/subscribe-to-us-on-stitcher-logo.png" class="image wp-image-7100 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2014/12/subscribe-to-us-on-stitcher-logo.png 500w, https://thedrunkenodyssey.files.wordpress.com/2014/12/subscribe-to-us-on-stitcher-logo.png?w=150&amp;h=84 150w, https://thedrunkenodyssey.files.wordpress.com/2014/12/subscribe-to-us-on-stitcher-logo.png?w=300&amp;h=169 300w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="7100" data-permalink="https://thedrunkenodyssey.com/subscribe-to-us-on-stitcher-logo/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2014/12/subscribe-to-us-on-stitcher-logo.png" data-orig-size="500,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Subscribe to us on Stitcher Logo" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2014/12/subscribe-to-us-on-stitcher-logo.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2014/12/subscribe-to-us-on-stitcher-logo.png?w=500" /></a></aside><aside id="media_image-10" class="sidebar-widget widget_media_image"><h1 class="widget-title">Online, shop here:</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.powells.com/partner/37058/"><img width="300" height="224" src="https://thedrunkenodyssey.files.wordpress.com/2014/01/powells.jpg" class="image wp-image-4165 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2014/01/powells.jpg 300w, https://thedrunkenodyssey.files.wordpress.com/2014/01/powells.jpg?w=150&amp;h=112 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4165" data-permalink="https://thedrunkenodyssey.com/powells/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2014/01/powells.jpg" data-orig-size="300,224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="powells" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2014/01/powells.jpg?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2014/01/powells.jpg?w=300" /></a></aside><aside id="media_image-2" class="sidebar-widget widget_media_image"><h1 class="widget-title">If you must, shop Amazon and help the show.</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.amazon.com/b?_encoding=UTF8&#038;site-redirect=&#038;node=17&#038;tag=thedruody-20&#038;linkCode=ur2&#038;camp=1789&#038;creative=9325"><img width="300" height="250" src="https://thedrunkenodyssey.files.wordpress.com/2012/06/amzn_assoc_gm-box-smile-mca_300x250.gif" class="image wp-image-219 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="219" data-permalink="https://thedrunkenodyssey.com/?attachment_id=219" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2012/06/amzn_assoc_gm-box-smile-mca_300x250.gif" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="amzn_assoc_gm-box-smile-mca_300x250" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2012/06/amzn_assoc_gm-box-smile-mca_300x250.gif?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2012/06/amzn_assoc_gm-box-smile-mca_300x250.gif?w=300" /></a></aside><aside id="media_image-6" class="sidebar-widget widget_media_image"><h1 class="widget-title">Audible.com</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.audibletrial.com/TheDrunkenOdyssey"><img class="image alignnone" src="http://netexstorage.com/Audible/LinkTrust/300x250_Hornets_Nest.jpg" alt="" width="300" height="250" /></a></aside><aside id="media_image-9" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.vidaweb.org/"><img width="514" height="64" src="https://thedrunkenodyssey.files.wordpress.com/2018/12/Vida-Logo.png" class="image wp-image-23887 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2018/12/Vida-Logo.png 514w, https://thedrunkenodyssey.files.wordpress.com/2018/12/Vida-Logo.png?w=150&amp;h=19 150w, https://thedrunkenodyssey.files.wordpress.com/2018/12/Vida-Logo.png?w=300&amp;h=37 300w" sizes="(max-width: 514px) 100vw, 514px" data-attachment-id="23887" data-permalink="https://thedrunkenodyssey.com/vida-logo/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2018/12/Vida-Logo.png" data-orig-size="514,64" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vida-Logo" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2018/12/Vida-Logo.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2018/12/Vida-Logo.png?w=514" /></a></aside><aside id="media_image-7" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://therumpus.net/"><img class="image alignnone" src="http://therumpus.wpengine.netdna-cdn.com/wp-content/themes/theRumpus-NEW/img/logo-sm.png" alt="" width="250" height="108" /></a></aside><aside id="media_image-14" class="sidebar-widget widget_media_image"><h1 class="widget-title">Blogs</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/the-global-barflys-companion/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2015/07/global-barflys-companion.png" class="image wp-image-8790 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2015/07/global-barflys-companion.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2015/07/global-barflys-companion.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2015/07/global-barflys-companion.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2015/07/global-barflys-companion.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2015/07/global-barflys-companion.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="8790" data-permalink="https://thedrunkenodyssey.com/global-barflys-companion/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2015/07/global-barflys-companion.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Global Barfly&#8217;s Companion" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2015/07/global-barflys-companion.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2015/07/global-barflys-companion.png?w=529" /></a></aside><aside id="media_image-27" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/buzzed-books/"><img class="image alignnone" src="https://thedrunkenodyssey.files.wordpress.com/2013/09/buzzed-books.png?w=800" alt="" width="800" height="400" /></a></aside><aside id="media_image-28" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/aesthetic-drift/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2015/04/aesthetic-drift1.png" class="image wp-image-8067 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2015/04/aesthetic-drift1.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2015/04/aesthetic-drift1.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2015/04/aesthetic-drift1.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2015/04/aesthetic-drift1.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2015/04/aesthetic-drift1.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="8067" data-permalink="https://thedrunkenodyssey.com/aesthetic-drift/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2015/04/aesthetic-drift1.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aesthetic Drift" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2015/04/aesthetic-drift1.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2015/04/aesthetic-drift1.png?w=529" /></a></aside><aside id="media_image-25" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/the-lists/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2014/10/the-lists.png" class="image wp-image-6476 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2014/10/the-lists.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2014/10/the-lists.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2014/10/the-lists.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2014/10/the-lists.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2014/10/the-lists.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="6476" data-permalink="https://thedrunkenodyssey.com/the-lists/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2014/10/the-lists.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Lists" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2014/10/the-lists.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2014/10/the-lists.png?w=529" /></a></aside><aside id="media_image-19" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/the-curator-of-schlock/"><img class="image alignnone" src="https://thedrunkenodyssey.files.wordpress.com/2013/09/the-curator-of-schlock.png?w=800" alt="" width="800" height="400" /></a></aside><aside id="media_image-23" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/shakespearing/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2014/08/shakespearing.png" class="image wp-image-5980 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2014/08/shakespearing.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2014/08/shakespearing.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2014/08/shakespearing.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2014/08/shakespearing.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2014/08/shakespearing.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="5980" data-permalink="https://thedrunkenodyssey.com/shakespearing/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2014/08/shakespearing.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shakespearing" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2014/08/shakespearing.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2014/08/shakespearing.png?w=529" /></a></aside><aside id="media_image-30" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/the-rogues-guide-to-shakespeare-on-film/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2015/09/rogues-guide-to-shakes-on-film-3.png" class="image wp-image-9075 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2015/09/rogues-guide-to-shakes-on-film-3.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2015/09/rogues-guide-to-shakes-on-film-3.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2015/09/rogues-guide-to-shakes-on-film-3.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2015/09/rogues-guide-to-shakes-on-film-3.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2015/09/rogues-guide-to-shakes-on-film-3.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="9075" data-permalink="https://thedrunkenodyssey.com/2015/09/06/the-rogues-guide-to-shakespeare-on-film-4-hamlet-1990/rogues-guide-to-shakes-on-film-3/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2015/09/rogues-guide-to-shakes-on-film-3.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rogues Guide to Shakes on Film 3" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2015/09/rogues-guide-to-shakes-on-film-3.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2015/09/rogues-guide-to-shakes-on-film-3.png?w=529" /></a></aside><aside id="media_image-35" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/dispatches-from-the-funkstown-clarion/"><img width="529" height="397" src="https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png" class="image wp-image-10804 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png?w=529&amp;h=397 529w, https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png?w=1058&amp;h=794 1058w, https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png?w=150&amp;h=113 150w, https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png?w=300&amp;h=225 300w, https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png?w=768&amp;h=576 768w, https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png?w=1024&amp;h=768 1024w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="10804" data-permalink="https://thedrunkenodyssey.com/2016/01/22/dispatches-from-the-funkstown-clarion-herald-tribune-mirror-international-version-1/dispatches-from-the-funkstown-clarion-2/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png" data-orig-size="1400,1050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dispatches from the Funkstown Clarion 2" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png?w=529" /></a></aside><aside id="media_image-21" class="sidebar-widget widget_media_image"><h1 class="widget-title">Not forgotten</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/versify/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2014/03/versify.png" class="image wp-image-4600 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2014/03/versify.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2014/03/versify.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2014/03/versify.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2014/03/versify.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2014/03/versify.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="4600" data-permalink="https://thedrunkenodyssey.com/versify/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2014/03/versify.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Versify" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2014/03/versify.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2014/03/versify.png?w=529" /></a></aside><aside id="media_image-33" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/21st-century-bronte/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2016/01/21st-century-bronte-button.png" class="image wp-image-10747 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2016/01/21st-century-bronte-button.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2016/01/21st-century-bronte-button.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2016/01/21st-century-bronte-button.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2016/01/21st-century-bronte-button.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2016/01/21st-century-bronte-button.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="10747" data-permalink="https://thedrunkenodyssey.com/21st-century-bronte-button/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2016/01/21st-century-bronte-button.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="21st century Bronte Button" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2016/01/21st-century-bronte-button.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2016/01/21st-century-bronte-button.png?w=529" /></a></aside><aside id="media_image-32" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/mcmillans-codex/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2015/10/mcmillans-codex-logo-3.png" class="image wp-image-9232 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2015/10/mcmillans-codex-logo-3.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2015/10/mcmillans-codex-logo-3.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2015/10/mcmillans-codex-logo-3.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2015/10/mcmillans-codex-logo-3.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2015/10/mcmillans-codex-logo-3.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="9232" data-permalink="https://thedrunkenodyssey.com/2015/10/21/mcmillans-codex-9-david-cage-the-would-be-spielberg-part-1/mcmillans-codex-logo-3/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2015/10/mcmillans-codex-logo-3.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="McMillans Codex Logo 3" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2015/10/mcmillans-codex-logo-3.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2015/10/mcmillans-codex-logo-3.png?w=529" /></a></aside><aside id="media_image-31" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/on-top-of-it/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2015/10/on-top-of-it-logo.png" class="image wp-image-9229 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2015/10/on-top-of-it-logo.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2015/10/on-top-of-it-logo.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2015/10/on-top-of-it-logo.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2015/10/on-top-of-it-logo.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2015/10/on-top-of-it-logo.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="9229" data-permalink="https://thedrunkenodyssey.com/on-top-of-it-logo/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2015/10/on-top-of-it-logo.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ON TOP OF IT LOGO" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2015/10/on-top-of-it-logo.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2015/10/on-top-of-it-logo.png?w=529" /></a></aside><aside id="media_image-17" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/heroes-never-rust/"><img class="image alignnone" src="https://thedrunkenodyssey.files.wordpress.com/2013/09/heroes-never-rust.png?w=800" alt="" width="800" height="400" /></a></aside><aside id="media_image-15" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/in-boozo-veritas/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2013/09/in-boozo-veritas.png" class="image wp-image-2974 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2013/09/in-boozo-veritas.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2013/09/in-boozo-veritas.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2013/09/in-boozo-veritas.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2013/09/in-boozo-veritas.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2013/09/in-boozo-veritas.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="2974" data-permalink="https://thedrunkenodyssey.com/in-boozo-veritas/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2013/09/in-boozo-veritas.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="In Boozo Veritas" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2013/09/in-boozo-veritas.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2013/09/in-boozo-veritas.png?w=529" /></a></aside><aside id="media_image-18" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/loading-the-canon/"><img class="image alignnone" src="https://thedrunkenodyssey.files.wordpress.com/2013/09/loading-the-canon.png?w=800" alt="" width="800" height="400" /></a></aside><aside id="media_image-16" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/gutter-space/"><img class="image alignnone" src="https://thedrunkenodyssey.files.wordpress.com/2013/09/gutter-space.png?w=800" alt="" width="800" height="400" /></a></aside><aside id="media_image-20" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/like-a-geek-god/"><img class="image alignnone" src="https://thedrunkenodyssey.files.wordpress.com/2013/09/like-a-geek-god.png?w=800" alt="" width="800" height="400" /></a></aside><aside id="media_image-12" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&#038;business=RC6KD3THJFCBA&#038;lc=US&#038;item_name=The%20Drunken%20Odyssey&#038;item_number=The%20Drunken%20Odyssey&#038;currency_code=USD&#038;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted"><img width="529" height="255" src="https://thedrunkenodyssey.files.wordpress.com/2013/06/paypal3.jpg" class="image wp-image-2100 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2013/06/paypal3.jpg?w=529&amp;h=255 529w, https://thedrunkenodyssey.files.wordpress.com/2013/06/paypal3.jpg?w=150&amp;h=72 150w, https://thedrunkenodyssey.files.wordpress.com/2013/06/paypal3.jpg?w=300&amp;h=144 300w, https://thedrunkenodyssey.files.wordpress.com/2013/06/paypal3.jpg 640w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="2100" data-permalink="https://thedrunkenodyssey.com/?attachment_id=2100" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2013/06/paypal3.jpg" data-orig-size="640,308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="paypal3" data-image-description="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2013/06/paypal3.jpg?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2013/06/paypal3.jpg?w=529" /></a></aside><aside id="categories-2" class="sidebar-widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-425627135"><a href="https://thedrunkenodyssey.com/category/21st-century-bronte/">21st Century Bronte</a>
</li>
	<li class="cat-item cat-item-67844108"><a href="https://thedrunkenodyssey.com/category/a-word-from-the-king/">A Word from the King</a>
</li>
	<li class="cat-item cat-item-351053581"><a href="https://thedrunkenodyssey.com/category/aesthetic-drift/">Aesthetic Drift</a>
</li>
	<li class="cat-item cat-item-1807"><a href="https://thedrunkenodyssey.com/category/animation/">animation</a>
</li>
	<li class="cat-item cat-item-3298666"><a href="https://thedrunkenodyssey.com/category/anime-2/">Anime</a>
</li>
	<li class="cat-item cat-item-177"><a href="https://thedrunkenodyssey.com/category/art/">Art</a>
</li>
	<li class="cat-item cat-item-34533"><a href="https://thedrunkenodyssey.com/category/autobiography/">Autobiography</a>
</li>
	<li class="cat-item cat-item-1425193"><a href="https://thedrunkenodyssey.com/category/awp/">AWP</a>
</li>
	<li class="cat-item cat-item-3644"><a href="https://thedrunkenodyssey.com/category/biography/">Biography</a>
</li>
	<li class="cat-item cat-item-38909"><a href="https://thedrunkenodyssey.com/category/blog-post/">Blog Post</a>
</li>
	<li class="cat-item cat-item-803406"><a href="https://thedrunkenodyssey.com/category/bloomsday/">Bloomsday</a>
</li>
	<li class="cat-item cat-item-158"><a href="https://thedrunkenodyssey.com/category/buddhism/">Buddhism</a>
</li>
	<li class="cat-item cat-item-189262008"><a href="https://thedrunkenodyssey.com/category/buzzed-books/">Buzzed Books</a>
</li>
	<li class="cat-item cat-item-8756414"><a href="https://thedrunkenodyssey.com/category/cheryl-strayed/">Cheryl Strayed</a>
</li>
	<li class="cat-item cat-item-224580"><a href="https://thedrunkenodyssey.com/category/childrens-literature/">Children&#039;s Literature</a>
</li>
	<li class="cat-item cat-item-15607"><a href="https://thedrunkenodyssey.com/category/christmas/">Christmas</a>
</li>
	<li class="cat-item cat-item-11563293"><a href="https://thedrunkenodyssey.com/category/christmas-literature/">Christmas literature</a>
</li>
	<li class="cat-item cat-item-6234"><a href="https://thedrunkenodyssey.com/category/comedy/">Comedy</a>
</li>
	<li class="cat-item cat-item-5932"><a href="https://thedrunkenodyssey.com/category/comic-books/">Comic Books</a>
</li>
	<li class="cat-item cat-item-667661179"><a href="https://thedrunkenodyssey.com/category/comics-are-trying-to-break-your-heart/">Comics Are Trying to Break Your Heart</a>
</li>
	<li class="cat-item cat-item-955403"><a href="https://thedrunkenodyssey.com/category/craft-of-fiction-writing/">Craft of Fiction Writing</a>
</li>
	<li class="cat-item cat-item-148169"><a href="https://thedrunkenodyssey.com/category/creative-nonfiction/">Creative Nonfiction</a>
</li>
	<li class="cat-item cat-item-351005"><a href="https://thedrunkenodyssey.com/category/david-foster-wallace/">David Foster Wallace</a>
</li>
	<li class="cat-item cat-item-67986822"><a href="https://thedrunkenodyssey.com/category/david-james-poissant/">David James Poissant</a>
</li>
	<li class="cat-item cat-item-188133"><a href="https://thedrunkenodyssey.com/category/david-lynch/">David Lynch</a>
</li>
	<li class="cat-item cat-item-250153"><a href="https://thedrunkenodyssey.com/category/david-sedaris/">David Sedaris</a>
</li>
	<li class="cat-item cat-item-24873"><a href="https://thedrunkenodyssey.com/category/disney/">Disney</a>
</li>
	<li class="cat-item cat-item-442457166"><a href="https://thedrunkenodyssey.com/category/dispatches-from-the-funkstown-clarion/">Dispatches from the Funkstown Clarion</a>
</li>
	<li class="cat-item cat-item-29918"><a href="https://thedrunkenodyssey.com/category/doctor-who/">Doctor Who</a>
</li>
	<li class="cat-item cat-item-40458"><a href="https://thedrunkenodyssey.com/category/drinking/">Drinking</a>
</li>
	<li class="cat-item cat-item-144122"><a href="https://thedrunkenodyssey.com/category/dungeons-and-dragons/">Dungeons and Dragons</a>
</li>
	<li class="cat-item cat-item-11746"><a href="https://thedrunkenodyssey.com/category/editing/">Editing</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://thedrunkenodyssey.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-15684"><a href="https://thedrunkenodyssey.com/category/episode/">Episode</a>
</li>
	<li class="cat-item cat-item-65821476"><a href="https://thedrunkenodyssey.com/category/erotic-literature-2/">Erotic Literature</a>
</li>
	<li class="cat-item cat-item-858"><a href="https://thedrunkenodyssey.com/category/essay/">Essay</a>
</li>
	<li class="cat-item cat-item-62986"><a href="https://thedrunkenodyssey.com/category/fan-fiction/">Fan Fiction</a>
</li>
	<li class="cat-item cat-item-7224"><a href="https://thedrunkenodyssey.com/category/fantasy/">Fantasy</a>
</li>
	<li class="cat-item cat-item-524"><a href="https://thedrunkenodyssey.com/category/film/">Film</a>
</li>
	<li class="cat-item cat-item-8521"><a href="https://thedrunkenodyssey.com/category/flash-fiction/">Flash Fiction</a>
</li>
	<li class="cat-item cat-item-25865611"><a href="https://thedrunkenodyssey.com/category/florida-literature/">Florida Literature</a>
</li>
	<li class="cat-item cat-item-1819649"><a href="https://thedrunkenodyssey.com/category/francesca-lia-block/">Francesca Lia Block</a>
</li>
	<li class="cat-item cat-item-121271067"><a href="https://thedrunkenodyssey.com/category/functionally-literate/">Functionally Literate</a>
</li>
	<li class="cat-item cat-item-181208"><a href="https://thedrunkenodyssey.com/category/ghost-writing/">Ghost writing</a>
</li>
	<li class="cat-item cat-item-1651"><a href="https://thedrunkenodyssey.com/category/graphic-novels/">Graphic Novels</a>
</li>
	<li class="cat-item cat-item-58323902"><a href="https://thedrunkenodyssey.com/category/gutter-space/">Gutter Space</a>
</li>
	<li class="cat-item cat-item-57312"><a href="https://thedrunkenodyssey.com/category/help-me/">Help me!</a>
</li>
	<li class="cat-item cat-item-189000780"><a href="https://thedrunkenodyssey.com/category/heroes-never-rust/">Heroes Never Rust</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://thedrunkenodyssey.com/category/history/">History</a>
</li>
	<li class="cat-item cat-item-1252"><a href="https://thedrunkenodyssey.com/category/horror/">Horror</a>
</li>
	<li class="cat-item cat-item-209150"><a href="https://thedrunkenodyssey.com/category/hunter-s-thompson/">Hunter S. Thompson</a>
</li>
	<li class="cat-item cat-item-188974433"><a href="https://thedrunkenodyssey.com/category/in-boozo-veritas/">In Boozo Veritas</a>
</li>
	<li class="cat-item cat-item-641040"><a href="https://thedrunkenodyssey.com/category/irish-literature/">Irish Literature</a>
</li>
	<li class="cat-item cat-item-75653"><a href="https://thedrunkenodyssey.com/category/jack-kerouac/">Jack Kerouac</a>
</li>
	<li class="cat-item cat-item-4416"><a href="https://thedrunkenodyssey.com/category/james-bond/">James Bond</a>
</li>
	<li class="cat-item cat-item-56034"><a href="https://thedrunkenodyssey.com/category/james-joyce/">James Joyce</a>
</li>
	<li class="cat-item cat-item-21992"><a href="https://thedrunkenodyssey.com/category/jazz/">Jazz</a>
</li>
	<li class="cat-item cat-item-316"><a href="https://thedrunkenodyssey.com/category/journalism/">Journalism</a>
</li>
	<li class="cat-item cat-item-33844811"><a href="https://thedrunkenodyssey.com/category/kerouac-house/">Kerouac House</a>
</li>
	<li class="cat-item cat-item-14363"><a href="https://thedrunkenodyssey.com/category/kung-fu/">Kung Fu</a>
</li>
	<li class="cat-item cat-item-190608010"><a href="https://thedrunkenodyssey.com/category/like-a-geek-god/">Like a Geek God</a>
</li>
	<li class="cat-item cat-item-125907"><a href="https://thedrunkenodyssey.com/category/literary-magazines/">Literary Magazines</a>
</li>
	<li class="cat-item cat-item-629867"><a href="https://thedrunkenodyssey.com/category/literary-prizes/">Literary Prizes</a>
</li>
	<li class="cat-item cat-item-100611873"><a href="https://thedrunkenodyssey.com/category/literary-rizes/">Literary rizes</a>
</li>
	<li class="cat-item cat-item-95633690"><a href="https://thedrunkenodyssey.com/category/literature-of-florida/">Literature of Florida</a>
</li>
	<li class="cat-item cat-item-204113100"><a href="https://thedrunkenodyssey.com/category/litlando/">Litlando</a>
</li>
	<li class="cat-item cat-item-1721"><a href="https://thedrunkenodyssey.com/category/live-show/">Live Show</a>
</li>
	<li class="cat-item cat-item-189899374"><a href="https://thedrunkenodyssey.com/category/loading-the-canon/">Loading the Canon</a>
</li>
	<li class="cat-item cat-item-682838720"><a href="https://thedrunkenodyssey.com/category/loose-lips-reading-series/">Loose Lips Reading Series</a>
</li>
	<li class="cat-item cat-item-600675943"><a href="https://thedrunkenodyssey.com/category/lost-chords-serenades-divine/">Lost Chords &amp; Serenades Divine</a>
</li>
	<li class="cat-item cat-item-580056"><a href="https://thedrunkenodyssey.com/category/magic-realism/">Magic Realism</a>
</li>
	<li class="cat-item cat-item-424600"><a href="https://thedrunkenodyssey.com/category/mailbag/">Mailbag</a>
</li>
	<li class="cat-item cat-item-1694"><a href="https://thedrunkenodyssey.com/category/manga/">manga</a>
</li>
	<li class="cat-item cat-item-388415051"><a href="https://thedrunkenodyssey.com/category/mcmillans-codex/">McMillan&#039;s Codex</a>
</li>
	<li class="cat-item cat-item-19397"><a href="https://thedrunkenodyssey.com/category/memoir/">Memoir</a>
</li>
	<li class="cat-item cat-item-2470104"><a href="https://thedrunkenodyssey.com/category/miami-book-fair/">Miami Book Fair</a>
</li>
	<li class="cat-item cat-item-388251"><a href="https://thedrunkenodyssey.com/category/michael-caine/">Michael Caine</a>
</li>
	<li class="cat-item cat-item-65838299"><a href="https://thedrunkenodyssey.com/category/military-literature/">Military Literature</a>
</li>
	<li class="cat-item cat-item-21544"><a href="https://thedrunkenodyssey.com/category/mixtape/">Mixtape</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://thedrunkenodyssey.com/category/music/">Music</a>
</li>
	<li class="cat-item cat-item-15427"><a href="https://thedrunkenodyssey.com/category/new-york-city/">New York City</a>
</li>
	<li class="cat-item cat-item-44934278"><a href="https://thedrunkenodyssey.com/category/o-miami/">O, Miami</a>
</li>
	<li class="cat-item cat-item-670813408"><a href="https://thedrunkenodyssey.com/category/old-poem-revue/">Old Poem Revue</a>
</li>
	<li class="cat-item cat-item-2736068"><a href="https://thedrunkenodyssey.com/category/on-top-of-it/">On Top of It</a>
</li>
	<li class="cat-item cat-item-549781591"><a href="https://thedrunkenodyssey.com/category/pensive-prowler/">Pensive Prowler</a>
</li>
	<li class="cat-item cat-item-1868"><a href="https://thedrunkenodyssey.com/category/philosophy/">Philosophy</a>
</li>
	<li class="cat-item cat-item-436"><a href="https://thedrunkenodyssey.com/category/photography/">Photography</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://thedrunkenodyssey.com/category/poetry/">Poetry</a>
</li>
	<li class="cat-item cat-item-398"><a href="https://thedrunkenodyssey.com/category/politics/">politics</a>
</li>
	<li class="cat-item cat-item-25394"><a href="https://thedrunkenodyssey.com/category/postmodernism/">Postmodernism</a>
</li>
	<li class="cat-item cat-item-3330"><a href="https://thedrunkenodyssey.com/category/publishing/">Publishing</a>
</li>
	<li class="cat-item cat-item-87088"><a href="https://thedrunkenodyssey.com/category/recommendation/">Recommendation</a>
</li>
	<li class="cat-item cat-item-3040487"><a href="https://thedrunkenodyssey.com/category/repeal-day/">Repeal Day</a>
</li>
	<li class="cat-item cat-item-10615"><a href="https://thedrunkenodyssey.com/category/science-fiction/">Science Fiction</a>
</li>
	<li class="cat-item cat-item-43410"><a href="https://thedrunkenodyssey.com/category/screenwriting/">Screenwriting</a>
</li>
	<li class="cat-item cat-item-10254"><a href="https://thedrunkenodyssey.com/category/sexuality/">Sexuality</a>
</li>
	<li class="cat-item cat-item-112724"><a href="https://thedrunkenodyssey.com/category/shakespeare/">Shakespeare</a>
</li>
	<li class="cat-item cat-item-44694091"><a href="https://thedrunkenodyssey.com/category/shakespearing/">Shakespearing</a>
</li>
	<li class="cat-item cat-item-692278138"><a href="https://thedrunkenodyssey.com/category/sozzled-scribbler/">Sozzled Scribbler</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://thedrunkenodyssey.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1172"><a href="https://thedrunkenodyssey.com/category/star-wars/">Star Wars</a>
</li>
	<li class="cat-item cat-item-459"><a href="https://thedrunkenodyssey.com/category/television/">Television</a>
</li>
	<li class="cat-item cat-item-54418"><a href="https://thedrunkenodyssey.com/category/the-bible/">The Bible</a>
</li>
	<li class="cat-item cat-item-189901875"><a href="https://thedrunkenodyssey.com/category/the-curator-of-schlock/">The Curator of Schlock</a>
</li>
	<li class="cat-item cat-item-333359999"><a href="https://thedrunkenodyssey.com/category/the-global-barflys-companion/">The Global Barfly&#039;s Companion</a>
</li>
	<li class="cat-item cat-item-34495"><a href="https://thedrunkenodyssey.com/category/the-lists/">The Lists</a>
</li>
	<li class="cat-item cat-item-512192565"><a href="https://thedrunkenodyssey.com/category/the-pink-fire-revue/">The Pink Fire Revue</a>
</li>
	<li class="cat-item cat-item-383104355"><a href="https://thedrunkenodyssey.com/category/the-rogues-guide-to-shakespeare-on-film/">The Rogue&#039;s Guide to Shakespeare on Film</a>
</li>
	<li class="cat-item cat-item-14694"><a href="https://thedrunkenodyssey.com/category/theater/">Theater</a>
</li>
	<li class="cat-item cat-item-52599692"><a href="https://thedrunkenodyssey.com/category/there-will-be-words/">There Will Be Words</a>
</li>
	<li class="cat-item cat-item-8349"><a href="https://thedrunkenodyssey.com/category/translation/">translation</a>
</li>
	<li class="cat-item cat-item-32549"><a href="https://thedrunkenodyssey.com/category/travel-writing/">Travel Writing</a>
</li>
	<li class="cat-item cat-item-33025326"><a href="https://thedrunkenodyssey.com/category/vanessa-blakeslee/">Vanessa Blakeslee</a>
</li>
	<li class="cat-item cat-item-14323555"><a href="https://thedrunkenodyssey.com/category/versify/">Versify</a>
</li>
	<li class="cat-item cat-item-1914"><a href="https://thedrunkenodyssey.com/category/video-games/">Video Games</a>
</li>
	<li class="cat-item cat-item-538"><a href="https://thedrunkenodyssey.com/category/violence/">Violence</a>
</li>
	<li class="cat-item cat-item-265226"><a href="https://thedrunkenodyssey.com/category/virginia-woolf/">Virginia Woolf</a>
</li>
	<li class="cat-item cat-item-3934"><a href="https://thedrunkenodyssey.com/category/war/">War</a>
</li>
	<li class="cat-item cat-item-58555072"><a href="https://thedrunkenodyssey.com/category/word-from-the-king/">Word From the King</a>
</li>
	<li class="cat-item cat-item-32985"><a href="https://thedrunkenodyssey.com/category/young-adult/">Young Adult</a>
</li>
	<li class="cat-item cat-item-680850046"><a href="https://thedrunkenodyssey.com/category/your-next-beach-read/">Your Next Beach Read</a>
</li>
	<li class="cat-item cat-item-58320"><a href="https://thedrunkenodyssey.com/category/zombies/">Zombies</a>
</li>
		</ul>
			</aside>		<aside id="recent-posts-2" class="sidebar-widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://thedrunkenodyssey.com/2020/07/10/the-curator-of-schlock-326-underwater/" aria-current="page">The Curator of Schlock #326:&nbsp;Underwater</a>
									</li>
											<li>
					<a href="https://thedrunkenodyssey.com/2020/07/08/comics-are-trying-to-break-your-heart-78-looking-inward/">Comics Are Trying to Break Your Heart #78: Looking&nbsp;Inward</a>
									</li>
											<li>
					<a href="https://thedrunkenodyssey.com/2020/07/05/the-rogues-guide-to-shakespeare-on-film-86-the-merchant-of-venice-1973/">The Rogue&#8217;s Guide to Shakespeare on Film #86: The Merchant of Venice&nbsp;(1973)</a>
									</li>
											<li>
					<a href="https://thedrunkenodyssey.com/2020/07/04/episode-427-bruce-janz/">Episode 427: Bruce&nbsp;Janz!</a>
									</li>
											<li>
					<a href="https://thedrunkenodyssey.com/2020/07/01/the-diaries-of-a-sozzled-scribbler-12/">The Diaries of a Sozzled Scribbler&nbsp;#12</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="sidebar-widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://thedrunkenodyssey.com/2020/07/'>July 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2020/06/'>June 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2020/05/'>May 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2020/04/'>April 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2020/03/'>March 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2020/02/'>February 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2020/01/'>January 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/12/'>December 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/11/'>November 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/10/'>October 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/09/'>September 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/08/'>August 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/07/'>July 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/06/'>June 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/05/'>May 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/04/'>April 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/03/'>March 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/02/'>February 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/01/'>January 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/12/'>December 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/11/'>November 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/10/'>October 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/09/'>September 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/08/'>August 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/07/'>July 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/06/'>June 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/05/'>May 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/04/'>April 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/03/'>March 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/02/'>February 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/01/'>January 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/12/'>December 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/11/'>November 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/10/'>October 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/09/'>September 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/08/'>August 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/07/'>July 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/06/'>June 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/05/'>May 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/04/'>April 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/03/'>March 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/02/'>February 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/01/'>January 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/12/'>December 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/11/'>November 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/10/'>October 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/09/'>September 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/08/'>August 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/07/'>July 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/06/'>June 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/05/'>May 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/04/'>April 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/03/'>March 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/02/'>February 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/01/'>January 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/12/'>December 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/11/'>November 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/10/'>October 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/09/'>September 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/08/'>August 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/07/'>July 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/06/'>June 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/05/'>May 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/04/'>April 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/03/'>March 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/02/'>February 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/01/'>January 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/12/'>December 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/11/'>November 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/10/'>October 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/09/'>September 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/08/'>August 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/07/'>July 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/06/'>June 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/05/'>May 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/04/'>April 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/03/'>March 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/02/'>February 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/01/'>January 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/12/'>December 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/11/'>November 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/10/'>October 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/09/'>September 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/08/'>August 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/07/'>July 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/06/'>June 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/05/'>May 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/04/'>April 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/03/'>March 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/02/'>February 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/01/'>January 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2012/12/'>December 2012</a></li>
	<li><a href='https://thedrunkenodyssey.com/2012/11/'>November 2012</a></li>
	<li><a href='https://thedrunkenodyssey.com/2012/10/'>October 2012</a></li>
	<li><a href='https://thedrunkenodyssey.com/2012/09/'>September 2012</a></li>
	<li><a href='https://thedrunkenodyssey.com/2012/08/'>August 2012</a></li>
	<li><a href='https://thedrunkenodyssey.com/2012/07/'>July 2012</a></li>
	<li><a href='https://thedrunkenodyssey.com/2012/06/'>June 2012</a></li>
	<li><a href='https://thedrunkenodyssey.com/2012/05/'>May 2012</a></li>
		</ul>
			</aside><aside id="meta-2" class="sidebar-widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://thedrunkenodyssey.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://thedrunkenodyssey.com/feed/">Entries feed</a></li>
			<li><a href="https://thedrunkenodyssey.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>
	</div><!-- #secondary .widget-area -->


		</div><!-- end #main -->
	</div><!-- end #page-inner -->

	<footer id="colophon" role="contentinfo">
		<div id="footer">
			<div id="footer-inner">
				<div id="footer-inner-inner">
					

				</div><!-- end #footer-inner-inner -->
			</div><!-- end #footer-inner -->
		</div>
		<div id="copyright">
			<div id="copyright-inner">
					<div id="copyright-inner-inner">
					<p>
						<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
							</p>
				</div><!-- end #copyright-inner-inner -->
			</div><!-- end #copyright-inner -->
		</div><!-- end #copyright -->
	</footer><!-- end #footer -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202028y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thedrunkenodyssey.wordpress.com\/public.api\/connect\/?action=request&domain=thedrunkenodyssey.com","logoutURL":"https:\/\/thedrunkenodyssey.wordpress.com\/wp-login.php?action=logout&_wpnonce=99c98209de","homeURL":"https:\/\/thedrunkenodyssey.com\/","postID":"26323","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="36543794" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thedrunkenodyssey.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Drunken Odyssey" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d851c419df" /><input type="hidden" name="_wp_http_referer" value="/2020/07/10/the-curator-of-schlock-326-underwater/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thedrunkenodyssey.com\/2020\/07\/10\/the-curator-of-schlock-326-underwater\/":26323};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"36543794","siteName":"The Drunken Odyssey","siteURL":"https:\/\/thedrunkenodyssey.com","icon":"<img alt='' src='https:\/\/thedrunkenodyssey.files.wordpress.com\/2018\/08\/tdo-logo-square.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/chateau","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthedrunkenodyssey.com%2F2020%2F07%2F10%2Fthe-curator-of-schlock-326-underwater%2F&signup_flow=account&domain=thedrunkenodyssey.com","themeURL":"","xhrURL":"https:\/\/thedrunkenodyssey.com\/wp-admin\/admin-ajax.php","nonce":"cbbdbcfd0d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a30c096d90\" \/>","referer":"https:\/\/thedrunkenodyssey.com\/2020\/07\/10\/the-curator-of-schlock-326-underwater\/","canFollow":"1","feedID":"2609833","statusMessage":"","customizeLink":"https:\/\/thedrunkenodyssey.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthedrunkenodyssey.wordpress.com%2F2020%2F07%2F10%2Fthe-curator-of-schlock-326-underwater%2F","postID":"26323","shortlink":"https:\/\/wp.me\/p2tkI2-6Qz","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thedrunkenodyssey.com\/26323","statsLink":"https:\/\/wordpress.com\/stats\/post\/26323\/thedrunkenodyssey.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Chateau","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,006 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthedrunkenodyssey.com%2F2020%2F07%2F10%2Fthe-curator-of-schlock-326-underwater%2F&signup_flow=account&domain=thedrunkenodyssey.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thedrunkenodyssey.com\/wp-admin\/admin-ajax.php","nonce":"07d7cb99b8","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thedrunkenodyssey.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthedrunkenodyssey.com%2F2020%2F07%2F10%2Fthe-curator-of-schlock-326-underwater%2F","blog_id":"36543794","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=36543794&v=wpcom&tz=-4&user_id=0&subd=thedrunkenodyssey","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkd1OwzAMhV+I1KNoCC4Qj4JC6nVO84eddGxPP1eikxCoiCtbPud8Vhw4FeNyqpgqeIEBZ3JYPjsvd/BdKllqRBE74i+q/2jI56/SUZoJT3/aPNZi3WQYhS4/qLGZEtpISSDQhAIaani0aQjIq5mSC21QUeEux6hBxZVw7iKlDaIdVDfvliFaqcjamTwjMy2w2+yfhMr6HNkKuUo5LaFbt+F2lnMTDLAeah1sbZhIIlbz0O3gTa8Dh8xxw798qzkESwxytExpXKuGXuPL/f653z/u+qfeXwHzEtAo'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36543794','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36543794','v':'wpcom','tz':'-4','user_id':'0','post':'26323','subd':'thedrunkenodyssey'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6L0d2dmM2WD83ZE40MDBtNlpnMFh1U0swX1slZ3YxdTNZTkZ3WndRTkxWfm0yJVZtMWZVcEp5WEdmZFEzc2RtcDhYbVJkSnNbeDVqQ1AzZlksSGNjTy90an5MTVFjWGklfGlONVVKaEJFYXV+MXp5WDUvViw5Nko4cDhHMEssNF1VdS9YM3RBby5WaCYzL2FBXWx2MVpYWSxkaTgyaGVQLnZFMkZpZi0uMCVHV0twNjJubmlMSkNscSYzS295JWVrUEcmMDQtdSxEY1dReWQ/Z004emU='}]);
_stq.push([ 'clickTrackerInit', '36543794', '26323' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end #page -->
</body>
</html>
