<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The Curator of Schlock #374: Leprechaun 4: In Space | The Drunken Odyssey</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thedrunkenodyssey.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/chateau/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="jmMby5Lh0Ow8-sVfLN2XJJPuQ_S0yKLDXaWm0DQZU88" />
<meta name="msvalidate.01" content="6FD57149AD988220E57EED401C28A1D0" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//thedrunkenodyssey.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Drunken Odyssey &raquo; Feed" href="https://thedrunkenodyssey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Drunken Odyssey &raquo; Comments Feed" href="https://thedrunkenodyssey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Drunken Odyssey &raquo; The Curator of Schlock #374: Leprechaun 4: In&nbsp;Space Comments Feed" href="https://thedrunkenodyssey.com/2022/03/25/the-curator-of-schlock-374-leprechaun-4-in-space/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNj0luwzAMRS8UmXCQaRPkLLJECEyoAaLUQLevY6Ct64zLB/J9fsI1KRNDwVDAV5W4OgoC12SiV+KJsS2oMyIreKxlZF3QqhSlLOiVxnRBgTOWpM1FTXS3/rPr6ogDZjdOMsJXv+4OXQ9DJbYwcJwChqxzAymN8TeIguFqb3cEPFrSyOinIjNIrBtmxei0aZ2n8F4fZ3P+Jz0vPzWd/axbrEW5THZR++OIrAsFJ3/6yR/73Wa/6zfr7eH8DXS4t/I=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNjtEKwjAMRX/IGDdF9EH8lrbGrtK0ZWkZ/r3RvSjK8CXkXs4hwamAy6lSqsgNSmw+JEGXR9Kei6moBNMlGIrEiq2dyAp/a1NRB6wtI4mATg6NoQ4qypc311iaRTeYSqah1Hukf8CQ3AzD6+TST54yxOxMDTl9BLhGE8YldSQbs9fVo1Jv8Smd+dTtjvu+67ebw+0B6v96kQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"36543794","siteURL":"https:\/\/thedrunkenodyssey.com","xhrURL":"https:\/\/thedrunkenodyssey.com\/wp-admin\/admin-ajax.php","nonce":"cf0aa6f987","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p2tkI2-7Gc","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js,/wp-content/js/rlt-proxy.js?m=1637704497j'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedrunkenodyssey.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thedrunkenodyssey.com/2022/03/25/the-curator-of-schlock-374-leprechaun-4-in-space/" />
<link rel='shortlink' href='https://wp.me/p2tkI2-7Gc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthedrunkenodyssey.com%2F2022%2F03%2F25%2Fthe-curator-of-schlock-374-leprechaun-4-in-space%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthedrunkenodyssey.com%2F2022%2F03%2F25%2Fthe-curator-of-schlock-374-leprechaun-4-in-space%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Curator of Schlock #374: Leprechaun 4: In Space" />
<meta property="og:url" content="https://thedrunkenodyssey.com/2022/03/25/the-curator-of-schlock-374-leprechaun-4-in-space/" />
<meta property="og:description" content="Leprechaun 4: In Space That is not how you title a movie! Bad things were going down in a marsupial slaughtering factory in the Canadian Province of Saskatchewan. A bloodied factory worker had scre…" />
<meta property="article:published_time" content="2022-03-25T08:00:24+00:00" />
<meta property="article:modified_time" content="2022-03-25T01:47:34+00:00" />
<meta property="og:site_name" content="The Drunken Odyssey" />
<meta property="og:image" content="https://thedrunkenodyssey.files.wordpress.com/2022/03/leprechaun-4-in-space-1996.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="828" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="The Curator of Schlock #374: Leprechaun 4: In&nbsp;Space" />
<meta name="twitter:image" content="https://thedrunkenodyssey.files.wordpress.com/2022/03/leprechaun-4-in-space-1996.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://thedrunkenodyssey.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thedrunkenodyssey.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thedrunkenodyssey.com/osd.xml" title="The Drunken Odyssey" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style>
		#page {
			border-color: #003499;
		}
		#main-title #site-title a:hover,
		.post-title h1,
		.post-title h1 a,
		.post-extras .post-edit-link,
		.post-entry a,
		.post-entry .more-link:hover,
		#author-description a,
		.more-posts .page-title em,
		#more-posts-inner a:hover,
		#comments li a:hover,
		.comment-text p a,
		.comment-text .reply-link a:hover,
		#comments li.byuser .comment-author,
		#comments #respond h3,
		.sidebar-widget a:active,
		#calendar_wrap table td a,
		#nav-below a:active,
		#error404 a:hover,
		#menu .current-menu-item > a,
		#menu .current_page_item > a,
		#comment-nav-above a,
		#comment-nav-below a,
		.comment-text table a {
			color: #003499;
		}
	</style>
<meta name="application-name" content="The Drunken Odyssey" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A Podcast About the Writing Life" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thedrunkenodyssey.com/feed/;icon-uri=https://thedrunkenodyssey.files.wordpress.com/2018/08/tdo-logo-square.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Leprechaun 4: In Space That is not how you title a movie! Bad things were going down in a marsupial slaughtering factory in the Canadian Province of Saskatchewan. A bloodied factory worker had screamed about “devils on the loose” before breathing his last. Then came the howls from a shifting black mass of doom creeping&hellip;" />
<link rel="amphtml" href="https://thedrunkenodyssey.com/2022/03/25/the-curator-of-schlock-374-leprechaun-4-in-space/amp/"><link rel="icon" href="https://thedrunkenodyssey.files.wordpress.com/2018/08/tdo-logo-square.png?w=32" sizes="32x32" />
<link rel="icon" href="https://thedrunkenodyssey.files.wordpress.com/2018/08/tdo-logo-square.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thedrunkenodyssey.files.wordpress.com/2018/08/tdo-logo-square.png?w=180" />
<meta name="msapplication-TileImage" content="https://thedrunkenodyssey.files.wordpress.com/2018/08/tdo-logo-square.png?w=270" />
</head>

<body class="post-template-default single single-post postid-29524 single-format-standard customizer-styles-applied two-column sidebar-content highlander-enabled highlander-light">
<div id="page" class="hfeed">
		<div id="page-inner">
		<header id="branding" role="banner">
			<nav id="menu" role="navigation">
				<ul class="menu clear-fix">
<li class="page_item page-item-2"><a href="https://thedrunkenodyssey.com/about/">About</a></li>
<li class="page_item page-item-640"><a href="https://thedrunkenodyssey.com/cats-reading-hemingway/">Cats Dig Hemingway</a></li>
<li class="page_item page-item-26238"><a href="https://thedrunkenodyssey.com/guest-bookings/">Guest Bookings</a></li>
<li class="page_item page-item-4"><a href="https://thedrunkenodyssey.com/john-king-publications/">John King&#8217;s Publications</a></li>
<li class="page_item page-item-10620"><a href="https://thedrunkenodyssey.com/literary-memes/">Literary Memes</a></li>
<li class="page_item page-item-286"><a href="https://thedrunkenodyssey.com/theepisodes/">Podcast Episode Guide</a></li>
<li class="page_item page-item-25628"><a href="https://thedrunkenodyssey.com/store/">Store!</a></li>
<li class="page_item page-item-9031"><a href="https://thedrunkenodyssey.com/the-rogues-guide-to-shakespeare-on-film/">The Rogue&#8217;s Guide to Shakespeare on Film</a></li>
<li class="page_item page-item-1948"><a href="https://thedrunkenodyssey.com/videos/">Videos</a></li>
<li class="page_item page-item-23882"><a href="https://thedrunkenodyssey.com/writing-craft-culture-discussions/">Writing Craft Discussions</a></li>
</ul>
			</nav><!-- end #menu -->

			<div id="main-title">
				<hgroup>
					<h1 id="site-title"><a href="https://thedrunkenodyssey.com/" title="The Drunken Odyssey" rel="home">The Drunken Odyssey</a></h1>
												<h2 id="site-description">~ A Podcast About the Writing Life</h2>
									</hgroup>
			</div><!-- end #main-title -->

							<div id="search">
					
<form method="get" action="https://thedrunkenodyssey.com//" >
	<div>
		<label for="s" class="assistive-text">Search:</label>
		<input type="text" value="Search&hellip;" name="s" id="s" onfocus="this.value=''" />
		<input type="submit" name="search" value="Go" />
	</div>
</form>
				</div><!-- end #search -->
			
			<div id="main-image">
							<a href="https://thedrunkenodyssey.com/">
													<img src="https://thedrunkenodyssey.files.wordpress.com/2013/06/odysseybanner4.png" width="960" height="260" alt="The Drunken Odyssey" title="The Drunken Odyssey" />
									</a>
						</div><!-- end #main-image -->
		</header><!-- #branding -->
		<div id="main" class="clear-fix">

	<div id="primary">
		<div id="content" class="clear-fix">

		
			<article id="post-29524" class="post-29524 post type-post status-publish format-standard hentry category-film category-horror category-the-curator-of-schlock">
	<header class="post-title">
				<h1>The Curator of Schlock #374: Leprechaun 4: In&nbsp;Space</h1>			<a href="https://thedrunkenodyssey.com/2022/03/25/the-curator-of-schlock-374-leprechaun-4-in-space/" class="post-permalink">		<p class="post-date">
			<strong>25</strong>
			<em>Friday</em>
			<span>Mar 2022</span>
		</p>
	</a>
	<div class="post-info clear-fix">
		<p>
			Posted <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://thedrunkenodyssey.com/author/thedrunkenodyssey/" title="View all posts by thedrunkenodyssey" rel="author">thedrunkenodyssey</a></span></span> in <a href="https://thedrunkenodyssey.com/category/film/" rel="category tag">Film</a>, <a href="https://thedrunkenodyssey.com/category/horror/" rel="category tag">Horror</a>, <a href="https://thedrunkenodyssey.com/category/the-curator-of-schlock/" rel="category tag">The Curator of Schlock</a>		</p>
		<p class="post-com-count">
			<strong>&asymp; <a href="https://thedrunkenodyssey.com/2022/03/25/the-curator-of-schlock-374-leprechaun-4-in-space/#respond">Leave a comment</a></strong>
		</p>
	</div><!-- end .post-info -->
	</header><!-- end .post-title -->

	<div class="post-content clear-fix">
			<div class="post-extras">
					</div><!-- end .post-extras -->

		<div class="post-entry">
			<p style="text-align:center;"><strong>Leprechaun 4: In Space</strong></p>
<p style="text-align:center;"><strong>That is not how you title a movie!</strong></p>
<p>Bad things were going down in a marsupial slaughtering factory in the Canadian Province of Saskatchewan. A bloodied factory worker had screamed about “devils on the loose” before breathing his last. Then came the howls from a shifting black mass of doom creeping in my direction. Dozens if not hundreds of rabid Tasmanian devils were headed toward me.</p>
<p><a href="https://thedrunkenodyssey.files.wordpress.com/2022/03/tasmanian-devil-5725191.jpg"><img loading="lazy" data-attachment-id="29533" data-permalink="https://thedrunkenodyssey.com/2022/03/25/the-curator-of-schlock-374-leprechaun-4-in-space/tasmanian-devil-5725191/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2022/03/tasmanian-devil-5725191.jpg" data-orig-size="5038,3393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D5300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523287472&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;195&quot;,&quot;iso&quot;:&quot;560&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tasmanian-devil-5725191" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2022/03/tasmanian-devil-5725191.jpg?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2022/03/tasmanian-devil-5725191.jpg?w=529" class="aligncenter size-large wp-image-29533" src="https://thedrunkenodyssey.files.wordpress.com/2022/03/tasmanian-devil-5725191.jpg?w=529&#038;h=356" alt="" width="529" height="356" srcset="https://thedrunkenodyssey.files.wordpress.com/2022/03/tasmanian-devil-5725191.jpg?w=529&amp;h=356 529w, https://thedrunkenodyssey.files.wordpress.com/2022/03/tasmanian-devil-5725191.jpg?w=1058&amp;h=712 1058w, https://thedrunkenodyssey.files.wordpress.com/2022/03/tasmanian-devil-5725191.jpg?w=150&amp;h=101 150w, https://thedrunkenodyssey.files.wordpress.com/2022/03/tasmanian-devil-5725191.jpg?w=300&amp;h=202 300w, https://thedrunkenodyssey.files.wordpress.com/2022/03/tasmanian-devil-5725191.jpg?w=768&amp;h=517 768w, https://thedrunkenodyssey.files.wordpress.com/2022/03/tasmanian-devil-5725191.jpg?w=1024&amp;h=690 1024w" sizes="(max-width: 529px) 100vw, 529px" /></a>— To be continued.</p>
<hr />
<p>This week’s movie is 1997’s <i>Leprechaun 4: In Space</i> from director Brian Trenchard-Smith. This is the one we’ve been waiting for, folks. I can’t think of any movie series that couldn’t be improved by sending it into outer space. This marks the last movie of the 90s era Leprechaun movies and the final movie in <i>The Leprechaun Cycle</i>. I remember catching this movie during its original IMAX run. Wow. You could count every whisker on Warwick Davis’s face!</p>
<p><a href="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4a.jpeg"><img loading="lazy" data-attachment-id="29525" data-permalink="https://thedrunkenodyssey.com/2022/03/25/the-curator-of-schlock-374-leprechaun-4-in-space/l4a/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4a.jpeg" data-orig-size="960,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L4A" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4a.jpeg?w=200" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4a.jpeg?w=529" class="aligncenter size-large wp-image-29525" src="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4a.jpeg?w=529&#038;h=794" alt="" width="529" height="794" srcset="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4a.jpeg?w=529&amp;h=794 529w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4a.jpeg?w=100&amp;h=150 100w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4a.jpeg?w=200&amp;h=300 200w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4a.jpeg?w=768&amp;h=1152 768w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4a.jpeg 960w" sizes="(max-width: 529px) 100vw, 529px" /></a><i>Leprechaun 4: In Space </i>begins with the Leprechaun (Warwick Davis) trying to coax the lovely Princess Zarina (Rebekah Carlton) into marriage. This isn’t taking place on Earth and Princess Zarina is not an Earthling. The year is 2096 and the Leprechaun is now living on a planet of gold. He wants to marry the princess and murder her father so he can become king of her homeward. Zarina’s on board when he promises to make her rich.</p>
<p><a href="https://thedrunkenodyssey.files.wordpress.com/2022/03/leprechaun-4-in-space-1996.jpg"><img loading="lazy" data-attachment-id="29535" data-permalink="https://thedrunkenodyssey.com/2022/03/25/the-curator-of-schlock-374-leprechaun-4-in-space/leprechaun-4-in-space-1996/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2022/03/leprechaun-4-in-space-1996.jpg" data-orig-size="1280,828" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Leprechaun 4- In Space (1996)" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2022/03/leprechaun-4-in-space-1996.jpg?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2022/03/leprechaun-4-in-space-1996.jpg?w=529" class="aligncenter size-large wp-image-29535" src="https://thedrunkenodyssey.files.wordpress.com/2022/03/leprechaun-4-in-space-1996.jpg?w=529&#038;h=342" alt="" width="529" height="342" srcset="https://thedrunkenodyssey.files.wordpress.com/2022/03/leprechaun-4-in-space-1996.jpg?w=529&amp;h=342 529w, https://thedrunkenodyssey.files.wordpress.com/2022/03/leprechaun-4-in-space-1996.jpg?w=1058&amp;h=684 1058w, https://thedrunkenodyssey.files.wordpress.com/2022/03/leprechaun-4-in-space-1996.jpg?w=150&amp;h=97 150w, https://thedrunkenodyssey.files.wordpress.com/2022/03/leprechaun-4-in-space-1996.jpg?w=300&amp;h=194 300w, https://thedrunkenodyssey.files.wordpress.com/2022/03/leprechaun-4-in-space-1996.jpg?w=768&amp;h=497 768w, https://thedrunkenodyssey.files.wordpress.com/2022/03/leprechaun-4-in-space-1996.jpg?w=1024&amp;h=662 1024w" sizes="(max-width: 529px) 100vw, 529px" /></a>On a starship, we have a group of space marines on a mission to kill the Leprechaun. If you cynically think this movie is going to be like <i>Aliens</i>, but with the Leprechaun instead of the Xenomorph, you would be right. The Leprechaun manages to fall on a grenade and explode. A marine named Private Kowalski pees on his corpse, which allows the Leprechaun’s evil spirit to swim up the urine stream into the marine’s twig and berries.</p>
<p><a href="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4b.jpeg"><img loading="lazy" data-attachment-id="29526" data-permalink="https://thedrunkenodyssey.com/2022/03/25/the-curator-of-schlock-374-leprechaun-4-in-space/l4b/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4b.jpeg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Nikon SUPER COOLSCAN 4000 ED&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L4B" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4b.jpeg?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4b.jpeg?w=529" class="aligncenter size-large wp-image-29526" src="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4b.jpeg?w=529&#038;h=298" alt="" width="529" height="298" srcset="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4b.jpeg?w=529&amp;h=298 529w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4b.jpeg?w=1058&amp;h=596 1058w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4b.jpeg?w=150&amp;h=84 150w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4b.jpeg?w=300&amp;h=169 300w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4b.jpeg?w=768&amp;h=432 768w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4b.jpeg?w=1024&amp;h=576 1024w" sizes="(max-width: 529px) 100vw, 529px" /></a></p>
<p>Meanwhile, there’s a deformed cyborg named Dr. Mittenhand (Guy Siner) that wants to use the DNA from the princess to grow himself a new body, Princess Zarina has blue blood with regenerative properties. Mixed with Dr. Mittenhand’s DNA, this will give him a new lease on life. He is the real villain of the movie, a mad scientist complete with German accent.</p>
<p><a href="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4c.jpeg"><img loading="lazy" data-attachment-id="29527" data-permalink="https://thedrunkenodyssey.com/2022/03/25/the-curator-of-schlock-374-leprechaun-4-in-space/l4c/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4c.jpeg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="L4C" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4c.jpeg?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4c.jpeg?w=529" class="aligncenter size-large wp-image-29527" src="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4c.jpeg?w=529&#038;h=298" alt="" width="529" height="298" srcset="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4c.jpeg?w=529&amp;h=298 529w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4c.jpeg?w=1058&amp;h=596 1058w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4c.jpeg?w=150&amp;h=84 150w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4c.jpeg?w=300&amp;h=169 300w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4c.jpeg?w=768&amp;h=432 768w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4c.jpeg?w=1024&amp;h=576 1024w" sizes="(max-width: 529px) 100vw, 529px" /></a></p>
<p>Meanwhile, Kowalski is getting hot and heavy with his girlfriend. The Leprechaun manages to crawl out of Kowalski the same way he went in, revoking Kowalski’s membership in the process. With the Leprechaun on the loose, it’s open season on space marines. There’s one scene where two marines enter a room where a special bacteria devours every living thing it comes into contact with. Naturally, the Leprechaun tears a hole in one of the marine’s hazmat suits, leaving him to get eaten alive until there’s nothing left but bones.</p>
<p><a href="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4d.jpeg"><img loading="lazy" data-attachment-id="29528" data-permalink="https://thedrunkenodyssey.com/2022/03/25/the-curator-of-schlock-374-leprechaun-4-in-space/l4d/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4d.jpeg" data-orig-size="1500,827" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="L4D" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4d.jpeg?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4d.jpeg?w=529" class="aligncenter size-large wp-image-29528" src="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4d.jpeg?w=529&#038;h=292" alt="" width="529" height="292" srcset="https://thedrunkenodyssey.files.wordpress.com/2022/03/l4d.jpeg?w=529&amp;h=292 529w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4d.jpeg?w=1058&amp;h=584 1058w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4d.jpeg?w=150&amp;h=83 150w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4d.jpeg?w=300&amp;h=165 300w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4d.jpeg?w=768&amp;h=423 768w, https://thedrunkenodyssey.files.wordpress.com/2022/03/l4d.jpeg?w=1024&amp;h=565 1024w" sizes="(max-width: 529px) 100vw, 529px" /></a></p>
<p>What else? The Leprechaun and Princess Zarina manage to mess with the DNA cocktail meant to restore Dr. Mittenhand. They combine it with some tarantula and scorpion DNA, turning Dr. Mittenhand into a freakish monster. Also, the Leprechaun gets hit with a growth ray that turns him into a giant. What will the marines do? This is the last movie in my Leprechaun box set. Do I spring for more? Let me sit on that one for a while.</p>
<hr />
<div data-shortcode="caption" id="attachment_4007" style="width: 539px" class="wp-caption aligncenter"><a href="https://thedrunkenodyssey.files.wordpress.com/2013/12/jeffrey-shuster-3.jpg"><img loading="lazy" aria-describedby="caption-attachment-4007" data-attachment-id="4007" data-permalink="https://thedrunkenodyssey.com/2013/12/27/the-curator-of-schlock-21/jeffrey-shuster-3-2/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2013/12/jeffrey-shuster-3.jpg" data-orig-size="5184,2920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-HX300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1383071373&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.11&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Jeffrey Shuster 3" data-image-description="" data-image-caption="&lt;p&gt;Photo by Leslie Salas.&lt;/p&gt;
" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2013/12/jeffrey-shuster-3.jpg?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2013/12/jeffrey-shuster-3.jpg?w=529" class="size-large wp-image-4007" src="https://thedrunkenodyssey.files.wordpress.com/2013/12/jeffrey-shuster-3.jpg?w=529&#038;h=298" alt="" width="529" height="298" srcset="https://thedrunkenodyssey.files.wordpress.com/2013/12/jeffrey-shuster-3.jpg?w=529&amp;h=298 529w, https://thedrunkenodyssey.files.wordpress.com/2013/12/jeffrey-shuster-3.jpg?w=1058&amp;h=596 1058w, https://thedrunkenodyssey.files.wordpress.com/2013/12/jeffrey-shuster-3.jpg?w=150&amp;h=84 150w, https://thedrunkenodyssey.files.wordpress.com/2013/12/jeffrey-shuster-3.jpg?w=300&amp;h=169 300w, https://thedrunkenodyssey.files.wordpress.com/2013/12/jeffrey-shuster-3.jpg?w=768&amp;h=433 768w, https://thedrunkenodyssey.files.wordpress.com/2013/12/jeffrey-shuster-3.jpg?w=1024&amp;h=577 1024w" sizes="(max-width: 529px) 100vw, 529px" /></a><p id="caption-attachment-4007" class="wp-caption-text">Photo by Leslie Salas.</p></div>
<p><strong>Jeff Shuster</strong> (<a href="https://thedrunkenodyssey.com/2013/05/04/episode-47-nerd-love-sweet-birds-of-youth-and-everything-else-in-the-universe-a-live-reading/">episode 47</a>, <a href="https://thedrunkenodyssey.com/2014/06/07/episode-102-a-roundtable-in-honor-of-donald-duck-on-his-80th-birthday/">episode 102</a>, <a href="https://thedrunkenodyssey.com/2014/10/29/episode-124-horror-movie-poetry-night/" target="_blank" rel="noreferrer noopener">episode 124</a>, <a href="https://thedrunkenodyssey.com/2014/12/21/episode-131-a-christmas-radio-play/" target="_blank" rel="noreferrer noopener">episode 131</a>, <a href="https://thedrunkenodyssey.com/2017/10/28/episode-284-horror-movie-poetry-night-iv/" target="_blank" rel="noreferrer noopener">episode 284</a>, <a href="https://thedrunkenodyssey.com/2020/10/10/episode-441-tdo-vs-the-curator-of-schlock-1/">episode 441</a>, <a href="https://thedrunkenodyssey.com/2020/10/17/episode-442-tdo-vs-the-curator-of-schlock-2/">episode 442</a>, <a href="https://thedrunkenodyssey.com/2020/10/24/episode-443-tdo-vs-the-curator-of-schlock-3/">episode 443,</a> <a href="https://thedrunkenodyssey.com/2020/10/31/episode-444-tdo-vs-the-curator-of-schlock-4/">episode 444</a>, <a href="https://thedrunkenodyssey.com/2020/12/12/450-tron-legacy-roundtable-discussion/">episode 450,</a> <a href="https://thedrunkenodyssey.com/2021/06/19/episode-477-a-summer-solstice-special-with-jefff-shuster/">episode 477</a>, <a href="https://thedrunkenodyssey.com/2021/10/02/episode-491-tdo-vs-the-curator-of-schlock-5/">episode 491</a>, <a href="https://thedrunkenodyssey.com/2021/10/09/episode-492-tdo-vs-the-curator-of-schlock-6/">episode 492,</a> <a href="https://thedrunkenodyssey.com/2021/10/16/episode-493-tdo-vs-the-curator-of-schlock-7/">episode 493</a>, <a href="https://thedrunkenodyssey.com/2021/10/23/episode-495-tdo-vs-the-curator-of-schlock-8/">episode 495</a>, and <a href="https://thedrunkenodyssey.com/2021/10/30/episode-496-tdo-vs-the-curator-of-schlock-9/" target="_blank" rel="noopener">episode 496</a>) is an MFA graduate from the University of Central Florida.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29524" class="share-twitter sd-button share-icon" href="https://thedrunkenodyssey.com/2022/03/25/the-curator-of-schlock-374-leprechaun-4-in-space/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29524" class="share-facebook sd-button share-icon" href="https://thedrunkenodyssey.com/2022/03/25/the-curator-of-schlock-374-leprechaun-4-in-space/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36543794-29524-623eb77e79e5b' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=36543794&amp;post_id=29524&amp;origin=thedrunkenodyssey.wordpress.com&amp;obj_id=36543794-29524-623eb77e79e5b&amp;domain=thedrunkenodyssey.com' data-name='like-post-frame-36543794-29524-623eb77e79e5b' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>					</div><!-- end .post-entry -->
	</div><!-- end .post-content -->

	</article><!-- #post-29524 -->

			<nav id="nav-below" class="clear-fix">
				<h1 class="assistive-text">Post navigation</h1>
				<span class="nav-previous"><a href="https://thedrunkenodyssey.com/2022/03/23/comics-are-trying-to-break-your-heart-167-halloween-in-march/" rel="prev">&larr; Previous post</a></span>
				<span class="nav-next"></span>
			</nav><!-- #nav-below -->

			<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/25/the-curator-of-schlock-374-leprechaun-4-in-space/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thedrunkenodyssey.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c6afd2dccb" /><input type="hidden" name="_wp_http_referer" value="/2022/03/25/the-curator-of-schlock-374-leprechaun-4-in-space/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29524' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bbb751b39a" /></p>
<input type="hidden" name="genseq" value="1648277374" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="9"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- end #content -->
	</div><!-- end #primary -->

	
	<div id="secondary" class="widget-area" role="complementary">
		
		<aside id="media_image-37" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.scribophile.com"><img width="300" height="300" src="https://thedrunkenodyssey.files.wordpress.com/2019/05/logo-300x300.png" class="image wp-image-24322  attachment-full size-full" alt="Scribophile, the online writing group for serious writers" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2019/05/logo-300x300.png 300w, https://thedrunkenodyssey.files.wordpress.com/2019/05/logo-300x300.png?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="24322" data-permalink="https://thedrunkenodyssey.com/logo-300x300/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2019/05/logo-300x300.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo-300&#215;300" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2019/05/logo-300x300.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2019/05/logo-300x300.png?w=300" /></a></aside><aside id="freshly_pressed-2" class="sidebar-widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside><aside id="media_image-38" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.kerouacproject.org"><img width="1201" height="1200" src="https://thedrunkenodyssey.files.wordpress.com/2019/08/kerouac-color-cmyk-hires.png?w=1201" class="image wp-image-24842  attachment-1201x1200 size-1201x1200" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2019/08/kerouac-color-cmyk-hires.png 1201w, https://thedrunkenodyssey.files.wordpress.com/2019/08/kerouac-color-cmyk-hires.png?w=150 150w, https://thedrunkenodyssey.files.wordpress.com/2019/08/kerouac-color-cmyk-hires.png?w=300 300w, https://thedrunkenodyssey.files.wordpress.com/2019/08/kerouac-color-cmyk-hires.png?w=768 768w, https://thedrunkenodyssey.files.wordpress.com/2019/08/kerouac-color-cmyk-hires.png?w=1024 1024w" sizes="(max-width: 1201px) 100vw, 1201px" data-attachment-id="24842" data-permalink="https://thedrunkenodyssey.com/2019/08/24/episode-381-deirdre-coyle/kerouac-color-cmyk-hires/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2019/08/kerouac-color-cmyk-hires.png" data-orig-size="1201,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kerouac-Color-CMYK-HiRes" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2019/08/kerouac-color-cmyk-hires.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2019/08/kerouac-color-cmyk-hires.png?w=529" /></a></aside><aside id="media_image-29" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.dollarshaveclub.com/johnking3"><img width="300" height="250" src="https://thedrunkenodyssey.files.wordpress.com/2015/05/shave-club.jpg" class="image wp-image-8295 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2015/05/shave-club.jpg 300w, https://thedrunkenodyssey.files.wordpress.com/2015/05/shave-club.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8295" data-permalink="https://thedrunkenodyssey.com/shave-club/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2015/05/shave-club.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="shave club" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2015/05/shave-club.jpg?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2015/05/shave-club.jpg?w=300" /></a></aside><aside id="media_image-13" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/episode/"><img class="image alignnone" src="https://thedrunkenodyssey.files.wordpress.com/2013/09/button1.png?w=800" alt="" width="762" height="381" /></a></aside><aside id="media_image-4" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://itunes.apple.com/us/podcast/drunken-odyssey-john-king/id534930546"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2012/07/itunes-subscribe.jpg" class="image wp-image-588 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2012/07/itunes-subscribe.jpg?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2012/07/itunes-subscribe.jpg?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2012/07/itunes-subscribe.jpg?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2012/07/itunes-subscribe.jpg?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2012/07/itunes-subscribe.jpg 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="588" data-permalink="https://thedrunkenodyssey.com/itunes-subscribe/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2012/07/itunes-subscribe.jpg" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Subscribe on iTunes " data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2012/07/itunes-subscribe.jpg?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2012/07/itunes-subscribe.jpg?w=529" /></a></aside><aside id="media_image-26" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.stitcher.com/podcast/the-drunken-odyssey-with-john-king-a-podcast-about-the-writing"><img width="500" height="281" src="https://thedrunkenodyssey.files.wordpress.com/2014/12/subscribe-to-us-on-stitcher-logo.png" class="image wp-image-7100 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2014/12/subscribe-to-us-on-stitcher-logo.png 500w, https://thedrunkenodyssey.files.wordpress.com/2014/12/subscribe-to-us-on-stitcher-logo.png?w=150&amp;h=84 150w, https://thedrunkenodyssey.files.wordpress.com/2014/12/subscribe-to-us-on-stitcher-logo.png?w=300&amp;h=169 300w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="7100" data-permalink="https://thedrunkenodyssey.com/subscribe-to-us-on-stitcher-logo/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2014/12/subscribe-to-us-on-stitcher-logo.png" data-orig-size="500,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Subscribe to us on Stitcher Logo" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2014/12/subscribe-to-us-on-stitcher-logo.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2014/12/subscribe-to-us-on-stitcher-logo.png?w=500" /></a></aside><aside id="media_image-10" class="sidebar-widget widget_media_image"><h1 class="widget-title">Online, shop here:</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.powells.com/partner/37058/"><img width="300" height="224" src="https://thedrunkenodyssey.files.wordpress.com/2014/01/powells.jpg" class="image wp-image-4165 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2014/01/powells.jpg 300w, https://thedrunkenodyssey.files.wordpress.com/2014/01/powells.jpg?w=150&amp;h=112 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4165" data-permalink="https://thedrunkenodyssey.com/powells/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2014/01/powells.jpg" data-orig-size="300,224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="powells" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2014/01/powells.jpg?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2014/01/powells.jpg?w=300" /></a></aside><aside id="media_image-2" class="sidebar-widget widget_media_image"><h1 class="widget-title">If you must, shop Amazon and help the show.</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.amazon.com/b?_encoding=UTF8&#038;site-redirect=&#038;node=17&#038;tag=thedruody-20&#038;linkCode=ur2&#038;camp=1789&#038;creative=9325"><img width="300" height="250" src="https://thedrunkenodyssey.files.wordpress.com/2012/06/amzn_assoc_gm-box-smile-mca_300x250.gif" class="image wp-image-219 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="219" data-permalink="https://thedrunkenodyssey.com/?attachment_id=219" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2012/06/amzn_assoc_gm-box-smile-mca_300x250.gif" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="amzn_assoc_gm-box-smile-mca_300x250" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2012/06/amzn_assoc_gm-box-smile-mca_300x250.gif?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2012/06/amzn_assoc_gm-box-smile-mca_300x250.gif?w=300" /></a></aside><aside id="media_image-6" class="sidebar-widget widget_media_image"><h1 class="widget-title">Audible.com</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.audibletrial.com/TheDrunkenOdyssey"><img class="image alignnone" src="http://netexstorage.com/Audible/LinkTrust/300x250_Hornets_Nest.jpg" alt="" width="300" height="250" /></a></aside><aside id="media_image-9" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.vidaweb.org/"><img width="514" height="64" src="https://thedrunkenodyssey.files.wordpress.com/2018/12/Vida-Logo.png" class="image wp-image-23887 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2018/12/Vida-Logo.png 514w, https://thedrunkenodyssey.files.wordpress.com/2018/12/Vida-Logo.png?w=150&amp;h=19 150w, https://thedrunkenodyssey.files.wordpress.com/2018/12/Vida-Logo.png?w=300&amp;h=37 300w" sizes="(max-width: 514px) 100vw, 514px" data-attachment-id="23887" data-permalink="https://thedrunkenodyssey.com/vida-logo/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2018/12/Vida-Logo.png" data-orig-size="514,64" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vida-Logo" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2018/12/Vida-Logo.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2018/12/Vida-Logo.png?w=514" /></a></aside><aside id="media_image-7" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://therumpus.net/"><img class="image alignnone" src="http://therumpus.wpengine.netdna-cdn.com/wp-content/themes/theRumpus-NEW/img/logo-sm.png" alt="" width="250" height="108" /></a></aside><aside id="media_image-14" class="sidebar-widget widget_media_image"><h1 class="widget-title">Blogs</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/the-global-barflys-companion/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2015/07/global-barflys-companion.png" class="image wp-image-8790 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2015/07/global-barflys-companion.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2015/07/global-barflys-companion.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2015/07/global-barflys-companion.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2015/07/global-barflys-companion.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2015/07/global-barflys-companion.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="8790" data-permalink="https://thedrunkenodyssey.com/global-barflys-companion/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2015/07/global-barflys-companion.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Global Barfly&#8217;s Companion" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2015/07/global-barflys-companion.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2015/07/global-barflys-companion.png?w=529" /></a></aside><aside id="media_image-27" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/buzzed-books/"><img class="image alignnone" src="https://thedrunkenodyssey.files.wordpress.com/2013/09/buzzed-books.png?w=800" alt="" width="800" height="400" /></a></aside><aside id="media_image-28" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/aesthetic-drift/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2015/04/aesthetic-drift1.png" class="image wp-image-8067 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2015/04/aesthetic-drift1.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2015/04/aesthetic-drift1.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2015/04/aesthetic-drift1.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2015/04/aesthetic-drift1.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2015/04/aesthetic-drift1.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="8067" data-permalink="https://thedrunkenodyssey.com/aesthetic-drift/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2015/04/aesthetic-drift1.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aesthetic Drift" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2015/04/aesthetic-drift1.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2015/04/aesthetic-drift1.png?w=529" /></a></aside><aside id="media_image-25" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/the-lists/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2014/10/the-lists.png" class="image wp-image-6476 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2014/10/the-lists.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2014/10/the-lists.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2014/10/the-lists.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2014/10/the-lists.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2014/10/the-lists.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="6476" data-permalink="https://thedrunkenodyssey.com/the-lists/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2014/10/the-lists.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Lists" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2014/10/the-lists.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2014/10/the-lists.png?w=529" /></a></aside><aside id="media_image-19" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/the-curator-of-schlock/"><img class="image alignnone" src="https://thedrunkenodyssey.files.wordpress.com/2013/09/the-curator-of-schlock.png?w=800" alt="" width="800" height="400" /></a></aside><aside id="media_image-23" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/shakespearing/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2014/08/shakespearing.png" class="image wp-image-5980 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2014/08/shakespearing.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2014/08/shakespearing.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2014/08/shakespearing.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2014/08/shakespearing.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2014/08/shakespearing.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="5980" data-permalink="https://thedrunkenodyssey.com/shakespearing/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2014/08/shakespearing.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shakespearing" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2014/08/shakespearing.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2014/08/shakespearing.png?w=529" /></a></aside><aside id="media_image-30" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/the-rogues-guide-to-shakespeare-on-film/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2015/09/rogues-guide-to-shakes-on-film-3.png" class="image wp-image-9075 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2015/09/rogues-guide-to-shakes-on-film-3.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2015/09/rogues-guide-to-shakes-on-film-3.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2015/09/rogues-guide-to-shakes-on-film-3.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2015/09/rogues-guide-to-shakes-on-film-3.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2015/09/rogues-guide-to-shakes-on-film-3.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="9075" data-permalink="https://thedrunkenodyssey.com/2015/09/06/the-rogues-guide-to-shakespeare-on-film-4-hamlet-1990/rogues-guide-to-shakes-on-film-3/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2015/09/rogues-guide-to-shakes-on-film-3.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rogues Guide to Shakes on Film 3" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2015/09/rogues-guide-to-shakes-on-film-3.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2015/09/rogues-guide-to-shakes-on-film-3.png?w=529" /></a></aside><aside id="media_image-35" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/dispatches-from-the-funkstown-clarion/"><img width="529" height="397" src="https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png" class="image wp-image-10804 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png?w=529&amp;h=397 529w, https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png?w=1058&amp;h=794 1058w, https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png?w=150&amp;h=113 150w, https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png?w=300&amp;h=225 300w, https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png?w=768&amp;h=576 768w, https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png?w=1024&amp;h=768 1024w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="10804" data-permalink="https://thedrunkenodyssey.com/2016/01/22/dispatches-from-the-funkstown-clarion-herald-tribune-mirror-international-version-1/dispatches-from-the-funkstown-clarion-2/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png" data-orig-size="1400,1050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dispatches from the Funkstown Clarion 2" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2016/01/dispatches-from-the-funkstown-clarion-2.png?w=529" /></a></aside><aside id="media_image-21" class="sidebar-widget widget_media_image"><h1 class="widget-title">Not forgotten</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/versify/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2014/03/versify.png" class="image wp-image-4600 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2014/03/versify.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2014/03/versify.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2014/03/versify.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2014/03/versify.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2014/03/versify.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="4600" data-permalink="https://thedrunkenodyssey.com/versify/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2014/03/versify.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Versify" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2014/03/versify.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2014/03/versify.png?w=529" /></a></aside><aside id="media_image-33" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/21st-century-bronte/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2016/01/21st-century-bronte-button.png" class="image wp-image-10747 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2016/01/21st-century-bronte-button.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2016/01/21st-century-bronte-button.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2016/01/21st-century-bronte-button.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2016/01/21st-century-bronte-button.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2016/01/21st-century-bronte-button.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="10747" data-permalink="https://thedrunkenodyssey.com/21st-century-bronte-button/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2016/01/21st-century-bronte-button.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="21st century Bronte Button" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2016/01/21st-century-bronte-button.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2016/01/21st-century-bronte-button.png?w=529" /></a></aside><aside id="media_image-32" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/mcmillans-codex/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2015/10/mcmillans-codex-logo-3.png" class="image wp-image-9232 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2015/10/mcmillans-codex-logo-3.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2015/10/mcmillans-codex-logo-3.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2015/10/mcmillans-codex-logo-3.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2015/10/mcmillans-codex-logo-3.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2015/10/mcmillans-codex-logo-3.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="9232" data-permalink="https://thedrunkenodyssey.com/2015/10/21/mcmillans-codex-9-david-cage-the-would-be-spielberg-part-1/mcmillans-codex-logo-3/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2015/10/mcmillans-codex-logo-3.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="McMillans Codex Logo 3" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2015/10/mcmillans-codex-logo-3.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2015/10/mcmillans-codex-logo-3.png?w=529" /></a></aside><aside id="media_image-31" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/on-top-of-it/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2015/10/on-top-of-it-logo.png" class="image wp-image-9229 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2015/10/on-top-of-it-logo.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2015/10/on-top-of-it-logo.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2015/10/on-top-of-it-logo.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2015/10/on-top-of-it-logo.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2015/10/on-top-of-it-logo.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="9229" data-permalink="https://thedrunkenodyssey.com/on-top-of-it-logo/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2015/10/on-top-of-it-logo.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ON TOP OF IT LOGO" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2015/10/on-top-of-it-logo.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2015/10/on-top-of-it-logo.png?w=529" /></a></aside><aside id="media_image-17" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/heroes-never-rust/"><img class="image alignnone" src="https://thedrunkenodyssey.files.wordpress.com/2013/09/heroes-never-rust.png?w=800" alt="" width="800" height="400" /></a></aside><aside id="media_image-15" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/in-boozo-veritas/"><img width="529" height="265" src="https://thedrunkenodyssey.files.wordpress.com/2013/09/in-boozo-veritas.png" class="image wp-image-2974 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2013/09/in-boozo-veritas.png?w=529&amp;h=265 529w, https://thedrunkenodyssey.files.wordpress.com/2013/09/in-boozo-veritas.png?w=150&amp;h=75 150w, https://thedrunkenodyssey.files.wordpress.com/2013/09/in-boozo-veritas.png?w=300&amp;h=150 300w, https://thedrunkenodyssey.files.wordpress.com/2013/09/in-boozo-veritas.png?w=768&amp;h=384 768w, https://thedrunkenodyssey.files.wordpress.com/2013/09/in-boozo-veritas.png 800w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="2974" data-permalink="https://thedrunkenodyssey.com/in-boozo-veritas/" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2013/09/in-boozo-veritas.png" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="In Boozo Veritas" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2013/09/in-boozo-veritas.png?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2013/09/in-boozo-veritas.png?w=529" /></a></aside><aside id="media_image-18" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/loading-the-canon/"><img class="image alignnone" src="https://thedrunkenodyssey.files.wordpress.com/2013/09/loading-the-canon.png?w=800" alt="" width="800" height="400" /></a></aside><aside id="media_image-16" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/gutter-space/"><img class="image alignnone" src="https://thedrunkenodyssey.files.wordpress.com/2013/09/gutter-space.png?w=800" alt="" width="800" height="400" /></a></aside><aside id="media_image-20" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thedrunkenodyssey.com/category/like-a-geek-god/"><img class="image alignnone" src="https://thedrunkenodyssey.files.wordpress.com/2013/09/like-a-geek-god.png?w=800" alt="" width="800" height="400" /></a></aside><aside id="media_image-12" class="sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&#038;business=RC6KD3THJFCBA&#038;lc=US&#038;item_name=The%20Drunken%20Odyssey&#038;item_number=The%20Drunken%20Odyssey&#038;currency_code=USD&#038;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted"><img width="529" height="255" src="https://thedrunkenodyssey.files.wordpress.com/2013/06/paypal3.jpg" class="image wp-image-2100 aligncenter attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thedrunkenodyssey.files.wordpress.com/2013/06/paypal3.jpg?w=529&amp;h=255 529w, https://thedrunkenodyssey.files.wordpress.com/2013/06/paypal3.jpg?w=150&amp;h=72 150w, https://thedrunkenodyssey.files.wordpress.com/2013/06/paypal3.jpg?w=300&amp;h=144 300w, https://thedrunkenodyssey.files.wordpress.com/2013/06/paypal3.jpg 640w" sizes="(max-width: 529px) 100vw, 529px" data-attachment-id="2100" data-permalink="https://thedrunkenodyssey.com/?attachment_id=2100" data-orig-file="https://thedrunkenodyssey.files.wordpress.com/2013/06/paypal3.jpg" data-orig-size="640,308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="paypal3" data-image-description="" data-image-caption="" data-medium-file="https://thedrunkenodyssey.files.wordpress.com/2013/06/paypal3.jpg?w=300" data-large-file="https://thedrunkenodyssey.files.wordpress.com/2013/06/paypal3.jpg?w=529" /></a></aside><aside id="categories-2" class="sidebar-widget widget_categories"><h1 class="widget-title">Categories</h1>
			<ul>
					<li class="cat-item cat-item-425627135"><a href="https://thedrunkenodyssey.com/category/21st-century-bronte/">21st Century Bronte</a>
</li>
	<li class="cat-item cat-item-67844108"><a href="https://thedrunkenodyssey.com/category/a-word-from-the-king/">A Word from the King</a>
</li>
	<li class="cat-item cat-item-351053581"><a href="https://thedrunkenodyssey.com/category/aesthetic-drift/">Aesthetic Drift</a>
</li>
	<li class="cat-item cat-item-1807"><a href="https://thedrunkenodyssey.com/category/animation/">animation</a>
</li>
	<li class="cat-item cat-item-3298666"><a href="https://thedrunkenodyssey.com/category/anime-2/">Anime</a>
</li>
	<li class="cat-item cat-item-177"><a href="https://thedrunkenodyssey.com/category/art/">Art</a>
</li>
	<li class="cat-item cat-item-34533"><a href="https://thedrunkenodyssey.com/category/autobiography/">Autobiography</a>
</li>
	<li class="cat-item cat-item-1425193"><a href="https://thedrunkenodyssey.com/category/awp/">AWP</a>
</li>
	<li class="cat-item cat-item-3644"><a href="https://thedrunkenodyssey.com/category/biography/">Biography</a>
</li>
	<li class="cat-item cat-item-38909"><a href="https://thedrunkenodyssey.com/category/blog-post/">Blog Post</a>
</li>
	<li class="cat-item cat-item-803406"><a href="https://thedrunkenodyssey.com/category/bloomsday/">Bloomsday</a>
</li>
	<li class="cat-item cat-item-158"><a href="https://thedrunkenodyssey.com/category/buddhism/">Buddhism</a>
</li>
	<li class="cat-item cat-item-189262008"><a href="https://thedrunkenodyssey.com/category/buzzed-books/">Buzzed Books</a>
</li>
	<li class="cat-item cat-item-8756414"><a href="https://thedrunkenodyssey.com/category/cheryl-strayed/">Cheryl Strayed</a>
</li>
	<li class="cat-item cat-item-224580"><a href="https://thedrunkenodyssey.com/category/childrens-literature/">Children&#039;s Literature</a>
</li>
	<li class="cat-item cat-item-15607"><a href="https://thedrunkenodyssey.com/category/christmas/">Christmas</a>
</li>
	<li class="cat-item cat-item-11563293"><a href="https://thedrunkenodyssey.com/category/christmas-literature/">Christmas literature</a>
</li>
	<li class="cat-item cat-item-6234"><a href="https://thedrunkenodyssey.com/category/comedy/">Comedy</a>
</li>
	<li class="cat-item cat-item-5932"><a href="https://thedrunkenodyssey.com/category/comic-books/">Comic Books</a>
</li>
	<li class="cat-item cat-item-667661179"><a href="https://thedrunkenodyssey.com/category/comics-are-trying-to-break-your-heart/">Comics Are Trying to Break Your Heart</a>
</li>
	<li class="cat-item cat-item-955403"><a href="https://thedrunkenodyssey.com/category/craft-of-fiction-writing/">Craft of Fiction Writing</a>
</li>
	<li class="cat-item cat-item-148169"><a href="https://thedrunkenodyssey.com/category/creative-nonfiction/">Creative Nonfiction</a>
</li>
	<li class="cat-item cat-item-351005"><a href="https://thedrunkenodyssey.com/category/david-foster-wallace/">David Foster Wallace</a>
</li>
	<li class="cat-item cat-item-67986822"><a href="https://thedrunkenodyssey.com/category/david-james-poissant/">David James Poissant</a>
</li>
	<li class="cat-item cat-item-188133"><a href="https://thedrunkenodyssey.com/category/david-lynch/">David Lynch</a>
</li>
	<li class="cat-item cat-item-250153"><a href="https://thedrunkenodyssey.com/category/david-sedaris/">David Sedaris</a>
</li>
	<li class="cat-item cat-item-24873"><a href="https://thedrunkenodyssey.com/category/disney/">Disney</a>
</li>
	<li class="cat-item cat-item-442457166"><a href="https://thedrunkenodyssey.com/category/dispatches-from-the-funkstown-clarion/">Dispatches from the Funkstown Clarion</a>
</li>
	<li class="cat-item cat-item-29918"><a href="https://thedrunkenodyssey.com/category/doctor-who/">Doctor Who</a>
</li>
	<li class="cat-item cat-item-40458"><a href="https://thedrunkenodyssey.com/category/drinking/">Drinking</a>
</li>
	<li class="cat-item cat-item-144122"><a href="https://thedrunkenodyssey.com/category/dungeons-and-dragons/">Dungeons and Dragons</a>
</li>
	<li class="cat-item cat-item-11746"><a href="https://thedrunkenodyssey.com/category/editing/">Editing</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://thedrunkenodyssey.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-15684"><a href="https://thedrunkenodyssey.com/category/episode/">Episode</a>
</li>
	<li class="cat-item cat-item-65821476"><a href="https://thedrunkenodyssey.com/category/erotic-literature-2/">Erotic Literature</a>
</li>
	<li class="cat-item cat-item-858"><a href="https://thedrunkenodyssey.com/category/essay/">Essay</a>
</li>
	<li class="cat-item cat-item-62986"><a href="https://thedrunkenodyssey.com/category/fan-fiction/">Fan Fiction</a>
</li>
	<li class="cat-item cat-item-7224"><a href="https://thedrunkenodyssey.com/category/fantasy/">Fantasy</a>
</li>
	<li class="cat-item cat-item-553"><a href="https://thedrunkenodyssey.com/category/feminism/">Feminism</a>
</li>
	<li class="cat-item cat-item-524"><a href="https://thedrunkenodyssey.com/category/film/">Film</a>
</li>
	<li class="cat-item cat-item-171796"><a href="https://thedrunkenodyssey.com/category/film-commentary/">Film Commentary</a>
</li>
	<li class="cat-item cat-item-8521"><a href="https://thedrunkenodyssey.com/category/flash-fiction/">Flash Fiction</a>
</li>
	<li class="cat-item cat-item-25865611"><a href="https://thedrunkenodyssey.com/category/florida-literature/">Florida Literature</a>
</li>
	<li class="cat-item cat-item-1819649"><a href="https://thedrunkenodyssey.com/category/francesca-lia-block/">Francesca Lia Block</a>
</li>
	<li class="cat-item cat-item-121271067"><a href="https://thedrunkenodyssey.com/category/functionally-literate/">Functionally Literate</a>
</li>
	<li class="cat-item cat-item-181208"><a href="https://thedrunkenodyssey.com/category/ghost-writing/">Ghost writing</a>
</li>
	<li class="cat-item cat-item-1651"><a href="https://thedrunkenodyssey.com/category/graphic-novels/">Graphic Novels</a>
</li>
	<li class="cat-item cat-item-58323902"><a href="https://thedrunkenodyssey.com/category/gutter-space/">Gutter Space</a>
</li>
	<li class="cat-item cat-item-57312"><a href="https://thedrunkenodyssey.com/category/help-me/">Help me!</a>
</li>
	<li class="cat-item cat-item-189000780"><a href="https://thedrunkenodyssey.com/category/heroes-never-rust/">Heroes Never Rust</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://thedrunkenodyssey.com/category/history/">History</a>
</li>
	<li class="cat-item cat-item-1252"><a href="https://thedrunkenodyssey.com/category/horror/">Horror</a>
</li>
	<li class="cat-item cat-item-376"><a href="https://thedrunkenodyssey.com/category/humor/">Humor</a>
</li>
	<li class="cat-item cat-item-209150"><a href="https://thedrunkenodyssey.com/category/hunter-s-thompson/">Hunter S. Thompson</a>
</li>
	<li class="cat-item cat-item-188974433"><a href="https://thedrunkenodyssey.com/category/in-boozo-veritas/">In Boozo Veritas</a>
</li>
	<li class="cat-item cat-item-641040"><a href="https://thedrunkenodyssey.com/category/irish-literature/">Irish Literature</a>
</li>
	<li class="cat-item cat-item-75653"><a href="https://thedrunkenodyssey.com/category/jack-kerouac/">Jack Kerouac</a>
</li>
	<li class="cat-item cat-item-4416"><a href="https://thedrunkenodyssey.com/category/james-bond/">James Bond</a>
</li>
	<li class="cat-item cat-item-56034"><a href="https://thedrunkenodyssey.com/category/james-joyce/">James Joyce</a>
</li>
	<li class="cat-item cat-item-21992"><a href="https://thedrunkenodyssey.com/category/jazz/">Jazz</a>
</li>
	<li class="cat-item cat-item-316"><a href="https://thedrunkenodyssey.com/category/journalism/">Journalism</a>
</li>
	<li class="cat-item cat-item-33844811"><a href="https://thedrunkenodyssey.com/category/kerouac-house/">Kerouac House</a>
</li>
	<li class="cat-item cat-item-14363"><a href="https://thedrunkenodyssey.com/category/kung-fu/">Kung Fu</a>
</li>
	<li class="cat-item cat-item-190608010"><a href="https://thedrunkenodyssey.com/category/like-a-geek-god/">Like a Geek God</a>
</li>
	<li class="cat-item cat-item-80842"><a href="https://thedrunkenodyssey.com/category/literary-criticism/">Literary Criticism</a>
</li>
	<li class="cat-item cat-item-125907"><a href="https://thedrunkenodyssey.com/category/literary-magazines/">Literary Magazines</a>
</li>
	<li class="cat-item cat-item-629867"><a href="https://thedrunkenodyssey.com/category/literary-prizes/">Literary Prizes</a>
</li>
	<li class="cat-item cat-item-100611873"><a href="https://thedrunkenodyssey.com/category/literary-rizes/">Literary rizes</a>
</li>
	<li class="cat-item cat-item-95633690"><a href="https://thedrunkenodyssey.com/category/literature-of-florida/">Literature of Florida</a>
</li>
	<li class="cat-item cat-item-204113100"><a href="https://thedrunkenodyssey.com/category/litlando/">Litlando</a>
</li>
	<li class="cat-item cat-item-1721"><a href="https://thedrunkenodyssey.com/category/live-show/">Live Show</a>
</li>
	<li class="cat-item cat-item-189899374"><a href="https://thedrunkenodyssey.com/category/loading-the-canon/">Loading the Canon</a>
</li>
	<li class="cat-item cat-item-682838720"><a href="https://thedrunkenodyssey.com/category/loose-lips-reading-series/">Loose Lips Reading Series</a>
</li>
	<li class="cat-item cat-item-600675943"><a href="https://thedrunkenodyssey.com/category/lost-chords-serenades-divine/">Lost Chords &amp; Serenades Divine</a>
</li>
	<li class="cat-item cat-item-580056"><a href="https://thedrunkenodyssey.com/category/magic-realism/">Magic Realism</a>
</li>
	<li class="cat-item cat-item-424600"><a href="https://thedrunkenodyssey.com/category/mailbag/">Mailbag</a>
</li>
	<li class="cat-item cat-item-1694"><a href="https://thedrunkenodyssey.com/category/manga/">manga</a>
</li>
	<li class="cat-item cat-item-388415051"><a href="https://thedrunkenodyssey.com/category/mcmillans-codex/">McMillan&#039;s Codex</a>
</li>
	<li class="cat-item cat-item-19397"><a href="https://thedrunkenodyssey.com/category/memoir/">Memoir</a>
</li>
	<li class="cat-item cat-item-2470104"><a href="https://thedrunkenodyssey.com/category/miami-book-fair/">Miami Book Fair</a>
</li>
	<li class="cat-item cat-item-388251"><a href="https://thedrunkenodyssey.com/category/michael-caine/">Michael Caine</a>
</li>
	<li class="cat-item cat-item-65838299"><a href="https://thedrunkenodyssey.com/category/military-literature/">Military Literature</a>
</li>
	<li class="cat-item cat-item-21544"><a href="https://thedrunkenodyssey.com/category/mixtape/">Mixtape</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://thedrunkenodyssey.com/category/music/">Music</a>
</li>
	<li class="cat-item cat-item-15427"><a href="https://thedrunkenodyssey.com/category/new-york-city/">New York City</a>
</li>
	<li class="cat-item cat-item-44934278"><a href="https://thedrunkenodyssey.com/category/o-miami/">O, Miami</a>
</li>
	<li class="cat-item cat-item-670813408"><a href="https://thedrunkenodyssey.com/category/old-poem-revue/">Old Poem Revue</a>
</li>
	<li class="cat-item cat-item-2736068"><a href="https://thedrunkenodyssey.com/category/on-top-of-it/">On Top of It</a>
</li>
	<li class="cat-item cat-item-549781591"><a href="https://thedrunkenodyssey.com/category/pensive-prowler/">Pensive Prowler</a>
</li>
	<li class="cat-item cat-item-1868"><a href="https://thedrunkenodyssey.com/category/philosophy/">Philosophy</a>
</li>
	<li class="cat-item cat-item-436"><a href="https://thedrunkenodyssey.com/category/photography/">Photography</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://thedrunkenodyssey.com/category/poetry/">Poetry</a>
</li>
	<li class="cat-item cat-item-398"><a href="https://thedrunkenodyssey.com/category/politics/">politics</a>
</li>
	<li class="cat-item cat-item-25394"><a href="https://thedrunkenodyssey.com/category/postmodernism/">Postmodernism</a>
</li>
	<li class="cat-item cat-item-3330"><a href="https://thedrunkenodyssey.com/category/publishing/">Publishing</a>
</li>
	<li class="cat-item cat-item-87088"><a href="https://thedrunkenodyssey.com/category/recommendation/">Recommendation</a>
</li>
	<li class="cat-item cat-item-3040487"><a href="https://thedrunkenodyssey.com/category/repeal-day/">Repeal Day</a>
</li>
	<li class="cat-item cat-item-173"><a href="https://thedrunkenodyssey.com/category/science/">science</a>
</li>
	<li class="cat-item cat-item-10615"><a href="https://thedrunkenodyssey.com/category/science-fiction/">Science Fiction</a>
</li>
	<li class="cat-item cat-item-43410"><a href="https://thedrunkenodyssey.com/category/screenwriting/">Screenwriting</a>
</li>
	<li class="cat-item cat-item-10254"><a href="https://thedrunkenodyssey.com/category/sexuality/">Sexuality</a>
</li>
	<li class="cat-item cat-item-112724"><a href="https://thedrunkenodyssey.com/category/shakespeare/">Shakespeare</a>
</li>
	<li class="cat-item cat-item-44694091"><a href="https://thedrunkenodyssey.com/category/shakespearing/">Shakespearing</a>
</li>
	<li class="cat-item cat-item-692278138"><a href="https://thedrunkenodyssey.com/category/sozzled-scribbler/">Sozzled Scribbler</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://thedrunkenodyssey.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1172"><a href="https://thedrunkenodyssey.com/category/star-wars/">Star Wars</a>
</li>
	<li class="cat-item cat-item-459"><a href="https://thedrunkenodyssey.com/category/television/">Television</a>
</li>
	<li class="cat-item cat-item-54418"><a href="https://thedrunkenodyssey.com/category/the-bible/">The Bible</a>
</li>
	<li class="cat-item cat-item-189901875"><a href="https://thedrunkenodyssey.com/category/the-curator-of-schlock/">The Curator of Schlock</a>
</li>
	<li class="cat-item cat-item-333359999"><a href="https://thedrunkenodyssey.com/category/the-global-barflys-companion/">The Global Barfly&#039;s Companion</a>
</li>
	<li class="cat-item cat-item-34495"><a href="https://thedrunkenodyssey.com/category/the-lists/">The Lists</a>
</li>
	<li class="cat-item cat-item-12875062"><a href="https://thedrunkenodyssey.com/category/the-perfect-life/">The Perfect Life</a>
</li>
	<li class="cat-item cat-item-512192565"><a href="https://thedrunkenodyssey.com/category/the-pink-fire-revue/">The Pink Fire Revue</a>
</li>
	<li class="cat-item cat-item-383104355"><a href="https://thedrunkenodyssey.com/category/the-rogues-guide-to-shakespeare-on-film/">The Rogue&#039;s Guide to Shakespeare on Film</a>
</li>
	<li class="cat-item cat-item-14694"><a href="https://thedrunkenodyssey.com/category/theater/">Theater</a>
</li>
	<li class="cat-item cat-item-52599692"><a href="https://thedrunkenodyssey.com/category/there-will-be-words/">There Will Be Words</a>
</li>
	<li class="cat-item cat-item-8349"><a href="https://thedrunkenodyssey.com/category/translation/">translation</a>
</li>
	<li class="cat-item cat-item-32549"><a href="https://thedrunkenodyssey.com/category/travel-writing/">Travel Writing</a>
</li>
	<li class="cat-item cat-item-33025326"><a href="https://thedrunkenodyssey.com/category/vanessa-blakeslee/">Vanessa Blakeslee</a>
</li>
	<li class="cat-item cat-item-14323555"><a href="https://thedrunkenodyssey.com/category/versify/">Versify</a>
</li>
	<li class="cat-item cat-item-1914"><a href="https://thedrunkenodyssey.com/category/video-games/">Video Games</a>
</li>
	<li class="cat-item cat-item-538"><a href="https://thedrunkenodyssey.com/category/violence/">Violence</a>
</li>
	<li class="cat-item cat-item-265226"><a href="https://thedrunkenodyssey.com/category/virginia-woolf/">Virginia Woolf</a>
</li>
	<li class="cat-item cat-item-3934"><a href="https://thedrunkenodyssey.com/category/war/">War</a>
</li>
	<li class="cat-item cat-item-35514"><a href="https://thedrunkenodyssey.com/category/westerns/">Westerns</a>
</li>
	<li class="cat-item cat-item-58555072"><a href="https://thedrunkenodyssey.com/category/word-from-the-king/">Word From the King</a>
</li>
	<li class="cat-item cat-item-32985"><a href="https://thedrunkenodyssey.com/category/young-adult/">Young Adult</a>
</li>
	<li class="cat-item cat-item-680850046"><a href="https://thedrunkenodyssey.com/category/your-next-beach-read/">Your Next Beach Read</a>
</li>
	<li class="cat-item cat-item-58320"><a href="https://thedrunkenodyssey.com/category/zombies/">Zombies</a>
</li>
			</ul>

			</aside>
		<aside id="recent-posts-2" class="sidebar-widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://thedrunkenodyssey.com/2022/03/25/the-curator-of-schlock-374-leprechaun-4-in-space/" aria-current="page">The Curator of Schlock #374: Leprechaun 4: In&nbsp;Space</a>
									</li>
											<li>
					<a href="https://thedrunkenodyssey.com/2022/03/23/comics-are-trying-to-break-your-heart-167-halloween-in-march/">Comics Are Trying to Break Your Heart #167: Halloween in&nbsp;March</a>
									</li>
											<li>
					<a href="https://thedrunkenodyssey.com/2022/03/19/episode-515-sara-manning-peskin/">Episode 515: Sara Manning&nbsp;Peskin!</a>
									</li>
											<li>
					<a href="https://thedrunkenodyssey.com/2022/03/16/comics-are-trying-to-break-your-heart-166-the-long-violent/">Comics Are Trying to Break Your Heart #166: The Long&nbsp;Violent</a>
									</li>
											<li>
					<a href="https://thedrunkenodyssey.com/2022/03/12/episode-514-laura-costas/">Episode 514: Laura&nbsp;Costas!</a>
									</li>
					</ul>

		</aside><aside id="archives-2" class="sidebar-widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://thedrunkenodyssey.com/2022/03/'>March 2022</a></li>
	<li><a href='https://thedrunkenodyssey.com/2022/02/'>February 2022</a></li>
	<li><a href='https://thedrunkenodyssey.com/2022/01/'>January 2022</a></li>
	<li><a href='https://thedrunkenodyssey.com/2021/12/'>December 2021</a></li>
	<li><a href='https://thedrunkenodyssey.com/2021/11/'>November 2021</a></li>
	<li><a href='https://thedrunkenodyssey.com/2021/10/'>October 2021</a></li>
	<li><a href='https://thedrunkenodyssey.com/2021/09/'>September 2021</a></li>
	<li><a href='https://thedrunkenodyssey.com/2021/08/'>August 2021</a></li>
	<li><a href='https://thedrunkenodyssey.com/2021/07/'>July 2021</a></li>
	<li><a href='https://thedrunkenodyssey.com/2021/06/'>June 2021</a></li>
	<li><a href='https://thedrunkenodyssey.com/2021/05/'>May 2021</a></li>
	<li><a href='https://thedrunkenodyssey.com/2021/04/'>April 2021</a></li>
	<li><a href='https://thedrunkenodyssey.com/2021/03/'>March 2021</a></li>
	<li><a href='https://thedrunkenodyssey.com/2021/02/'>February 2021</a></li>
	<li><a href='https://thedrunkenodyssey.com/2021/01/'>January 2021</a></li>
	<li><a href='https://thedrunkenodyssey.com/2020/12/'>December 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2020/11/'>November 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2020/10/'>October 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2020/09/'>September 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2020/08/'>August 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2020/07/'>July 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2020/06/'>June 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2020/05/'>May 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2020/04/'>April 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2020/03/'>March 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2020/02/'>February 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2020/01/'>January 2020</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/12/'>December 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/11/'>November 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/10/'>October 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/09/'>September 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/08/'>August 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/07/'>July 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/06/'>June 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/05/'>May 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/04/'>April 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/03/'>March 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/02/'>February 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2019/01/'>January 2019</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/12/'>December 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/11/'>November 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/10/'>October 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/09/'>September 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/08/'>August 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/07/'>July 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/06/'>June 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/05/'>May 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/04/'>April 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/03/'>March 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/02/'>February 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2018/01/'>January 2018</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/12/'>December 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/11/'>November 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/10/'>October 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/09/'>September 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/08/'>August 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/07/'>July 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/06/'>June 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/05/'>May 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/04/'>April 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/03/'>March 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/02/'>February 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2017/01/'>January 2017</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/12/'>December 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/11/'>November 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/10/'>October 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/09/'>September 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/08/'>August 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/07/'>July 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/06/'>June 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/05/'>May 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/04/'>April 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/03/'>March 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/02/'>February 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2016/01/'>January 2016</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/12/'>December 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/11/'>November 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/10/'>October 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/09/'>September 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/08/'>August 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/07/'>July 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/06/'>June 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/05/'>May 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/04/'>April 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/03/'>March 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/02/'>February 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2015/01/'>January 2015</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/12/'>December 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/11/'>November 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/10/'>October 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/09/'>September 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/08/'>August 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/07/'>July 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/06/'>June 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/05/'>May 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/04/'>April 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/03/'>March 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/02/'>February 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2014/01/'>January 2014</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/12/'>December 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/11/'>November 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/10/'>October 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/09/'>September 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/08/'>August 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/07/'>July 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/06/'>June 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/05/'>May 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/04/'>April 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/03/'>March 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/02/'>February 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2013/01/'>January 2013</a></li>
	<li><a href='https://thedrunkenodyssey.com/2012/12/'>December 2012</a></li>
	<li><a href='https://thedrunkenodyssey.com/2012/11/'>November 2012</a></li>
	<li><a href='https://thedrunkenodyssey.com/2012/10/'>October 2012</a></li>
	<li><a href='https://thedrunkenodyssey.com/2012/09/'>September 2012</a></li>
	<li><a href='https://thedrunkenodyssey.com/2012/08/'>August 2012</a></li>
	<li><a href='https://thedrunkenodyssey.com/2012/07/'>July 2012</a></li>
	<li><a href='https://thedrunkenodyssey.com/2012/06/'>June 2012</a></li>
	<li><a href='https://thedrunkenodyssey.com/2012/05/'>May 2012</a></li>
			</ul>

			</aside><aside id="meta-2" class="sidebar-widget widget_meta"><h1 class="widget-title">Meta</h1>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://thedrunkenodyssey.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://thedrunkenodyssey.com/feed/">Entries feed</a></li>
			<li><a href="https://thedrunkenodyssey.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</aside>
	</div><!-- #secondary .widget-area -->


		</div><!-- end #main -->
	</div><!-- end #page-inner -->

	<footer id="colophon" role="contentinfo">
		<div id="footer">
			<div id="footer-inner">
				<div id="footer-inner-inner">
					

				</div><!-- end #footer-inner-inner -->
			</div><!-- end #footer-inner -->
		</div>
		<div id="copyright">
			<div id="copyright-inner">
					<div id="copyright-inner-inner">
					<p>
						<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
							</p>
				</div><!-- end #copyright-inner-inner -->
			</div><!-- end #copyright-inner -->
		</div><!-- end #copyright -->
	</footer><!-- end #footer -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202212z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thedrunkenodyssey.wordpress.com\/public.api\/connect\/?action=request&domain=thedrunkenodyssey.com","logoutURL":"https:\/\/thedrunkenodyssey.wordpress.com\/wp-login.php?action=logout&_wpnonce=154aa16bf1","homeURL":"https:\/\/thedrunkenodyssey.com\/","postID":"29524","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1645810379j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-chateau actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://thedrunkenodyssey.com">
				<img alt='' src='https://thedrunkenodyssey.files.wordpress.com/2018/08/tdo-logo-square.png?w=50' class='avatar avatar-50' height='50' width='50' />				The Drunken Odyssey			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 3,105 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="36543794" />
										<input type="hidden" name="source" value="https://thedrunkenodyssey.com/2022/03/25/the-curator-of-schlock-374-leprechaun-4-in-space/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="bb8eb586f5" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fthedrunkenodyssey.com%252F2022%252F03%252F25%252Fthe-curator-of-schlock-374-leprechaun-4-in-space%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://thedrunkenodyssey.com">
				<img alt='' src='https://thedrunkenodyssey.files.wordpress.com/2018/08/tdo-logo-square.png?w=50' class='avatar avatar-50' height='50' width='50' />				The Drunken Odyssey			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://thedrunkenodyssey.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fthedrunkenodyssey.wordpress.com%2F2022%2F03%2F25%2Fthe-curator-of-schlock-374-leprechaun-4-in-space%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fthedrunkenodyssey.com%252F2022%252F03%252F25%252Fthe-curator-of-schlock-374-leprechaun-4-in-space%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p2tkI2-7Gc">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/36543794/posts/29524">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thedrunkenodyssey.com\/2022\/03\/25\/the-curator-of-schlock-374-leprechaun-4-in-space\/":29524};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thedrunkenodyssey.com\/wp-admin\/admin-ajax.php","nonce":"4930fde952","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thedrunkenodyssey.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthedrunkenodyssey.com%2F2022%2F03%2F25%2Fthe-curator-of-schlock-374-leprechaun-4-in-space%2F","blog_id":"36543794","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=36543794&v=wpcom&tz=-4&user_id=0&subd=thedrunkenodyssey","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjksOwjAMRC9EakpRxQZxlpCYkjQ/7ITC7fGmEmJRsbI9M29kWIoyOVVMFTyDxaczWF6d5x18WbGpEtrkEkNwMzI8Gja862QD0hp2yYRmxZQik2MUUBGW8O6iSxuN2oqvrpogaq5IsqlK2sy8ARlNuTEG8FiLZNUq/MGopch/P+cGVzJXdQvaEfBdk0vTOgW6xHM/HofDfhxOvf8Ajhp9jA=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://thedrunkenodyssey.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36543794','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36543794','v':'wpcom','tz':'-4','user_id':'0','post':'29524','subd':'thedrunkenodyssey'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6L0d2dmM2WD83ZE40MDBtNlpnMFh1U0swX1slZ3YxdTNZTkZ3WndRTkxWfm0yJVZtMWZVcEp5WDFDTDhZJms9eC5Bcy42N2lVMFtXTTMyYWFZUFluYUxIb1NIMTVbVzRjUnRsbThhQWQ9LzU3eGhmXXdtNXlaYUhrQV8uXThyZmpOdS9Ka0JJTFMrK2MzPzdEdyxJbFQxeWRfbUtHeXpNVWN0c1RTSXlbXVVWLGJdMSxTJX5JXXJmNyZFTiY2NE5GbWdFa3RDX2NsSkhMP2x0X3RzNmVT'}]);
_stq.push([ 'clickTrackerInit', '36543794', '29524' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end #page -->
</body>
</html>
